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Waves Maxxaudio Settings on Dell Laptops and Desktops Can Stop the Wired Microphone From Working

Summary: This article provides information about a setting within the Waves MaxxAudio (version 2.0 and later) application on Dell laptops and desktops. A setting that stops microphones that are connected to the audio port from working. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

A Microphone does not work when plugged into a 3.5 mm jack with Waves MaxxAudio installed on your computer?

There have been reports that a wired Microphone/Headset does not work when plugged into the 3.5 mm audio connector on a Dell computer.

Cause

After plugging the microphone into your computer, it does not work or respond. This may be due to the Waves MaxxAudio application. There is a setting in MaxxAudio that sets a default of not opening a dialog box. A box that should appear whenever an audio device is connected to the computer. Sometimes the services essential for Waves to run become disabled.

Resolution

NOTE: This setting affects any audio device that connects through the 3.5mm audio port. Wireless and USB audio devices are unaffected by this setting.
 

You can quickly test if this is so, by running through the checks that are listed below:

  1. Open the Waves MaxxAudio application from the Start Menu on your computer.

  2. Go to the Playback screen.

    Playback Screen
    (Figure 1: Waves MaxxAudio Playback Screen)

  3. Click the Advanced option.

  4. If the checkbox next to the Show pop-up dialog when device is connected has been checked, then this is not the cause of your issue. If it is not checked, enable the option and test your audio device again.

    Advanced Option
    (Figure 2: Show open dialog when device is connected Option)

  5. When the device is connected, ensure you select headset instead of headphones.

If this did not resolve your problem, you can continue and set the status of the Waves services on your computer:

  1. Open the Task Manager utility. Type taskmgr.exe in a run box or right click on the taskbar and select Task Manager from the list provided.

  2. Go to the Startup tab and ensure that the Waves MaxxAudio Service Application and Realtek HD Audio Manager are enabled. (Right-click the application entry and select Enabled if it shows some other status.)

    Task Manager Waves
    (Figure 3: Start up applications status in Task Manager)

  3. Open the MSCONFIG utility. Click the Start Menu icon and type MSCONFIG and select the System Configuration utility from the list that is generated.

  4. Go to the Services tab and tick the check box next to Hide all Microsoft services. Ensure that the Realtek Audio Service and Waves Audio Services are set as enabled.

    Services Configuration Waves
    (Figure 4: Services in System Configuration)

  5. Open the Computer Management service. Type services in a run box or right click on the Start Menu icon and select Computer Management from the list provided.

  6. On the left-hand side menu, select Services and Applications and then click Services.

  7. In the right-hand pane, set the Realtek Audio Services and Waves Audio Services to Automatic Start up and confirm that both services are running.

    Note: You must set Bluetooth Audio Gateway Service and Bluetooth Support Service to Automatic Startup.

     

    Computer Management Waves
    (Figure 5: Services in Computer Management)

Additional Information

NOTE: If you are still having issues with voice or sound recording, you can follow these steps:
  1. Uninstall the Waves Audio Service Application from the computer.

  2. Install the latest version of the Waves Audio Service Application for your computer from the Dell Support Site.

  3. Update your computers drivers. See the Dell knowledge base article: How to Download and Install Dell Drivers

  4. If the issue continues switch to the following general troubleshooting steps. See the Dell knowledge base article: How to Troubleshoot Audio or Sound Recording Issues


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Affected Products

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
Article Properties
Article Number: 000132553
Article Type: Solution
Last Modified: 26 Sep 2024
Version:  12
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