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TL2000/TL4000 : Collecte de la bibliothèque de bandes et des journaux de diagnostic de lecteur « DumpAll » pour le dépannage

Summary: Cet article explique comment générer le journal de dépannage pour un PowerVault TL2000 ou TL4000 avec l’interface graphique pour une révision récente du firmware ou avec le protocole Telnet pour les révisions plus anciennes. ...

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Article Content


Symptoms

 

SLN249113_en_US__1icon Remarque : cet article fait partie de la bibliothèque de connaissances Dell PowerVault, disponible ici.

Cet article explique comment générer le journal de dépannage pour un PowerVault TL2000 ou TL4000 avec l’interface graphique pour une révision récente du firmware ou avec le protocole Telnet pour les révisions plus anciennes.

  1. Méthode graphique
  2. Méthode Telnet
 

Pour plus d’informations sur la réinitialisation du mot de passe, consultez cet article : Réinitialisation du numéro de série d’un TL2000 ou TL4000
 

Méthode graphique

Ouvrez une page Internet et connectez-vous à l’interface Web de la bibliothèque de bandes (RMU).
Sélectionnez le compte Administrateur dans le menu déroulant.
Le nom d’utilisateur et le mot de passe par défaut sont les suivants :
 

ID utilisateur : Admin
Mot de passe : secure

1. Collectez les journaux de la bibliothèque de bandes
Cliquez sur le symbole « + » situé à côté de Service Library (1) pour déployer le menu.

Cliquez sur Save Library Dump (2).
Cliquez ensuite sur Save Service Dump (3).


SLN249113_en_US__2dumpall 1(1)


Un message contextuel vous demandant l’enregistrement du fichier DumpAllTrace.trc s’affiche.
 

2. Collecte des journaux du lecteur de bande

Cliquez sur Save Drive Dump dans le menu Service Library (1).
Sélectionnez le lecteur de bande à analyser (3).
Cliquez sur Save Drive Dump (4).

SLN249113_en_US__3dumpall drive


Un message contextuel s’affiche pour vous informer que la création du fichier prendra du temps. Drive_Dump.bin est généré.
L’opération de lecteur peut être effectuée à nouveau sur les autres lecteurs de bande, si nécessaire.

DumpAllTrace.trc et Drive_Dump.bin peuvent être envoyés au support technique Dell pour le dépannage. 

Cause

Méthode Telnet


Si l’option précédente n’est pas disponible pour une raison quelconque, vous pouvez accéder à Telnet dans le TL2000 ou TL4000 et récupérer les fichiers de vidage du service.
 
Dans la version 6.60 et les versions ultérieures du firmware TL2000/TL4000, vous devez d’abord activer Telnet en sélectionnant « Enable Telnet Port » dans le menu « Service » du panneau avant de l’unité.
Le port Telnet ne peut pas être activé à partir de l’interface Web et est désactivé par défaut dans les révisions du firmware à partir de la version 6.60.
 

 

SLN249113_en_US__1icon Remarque : le cycle d’alimentation ou le redémarrage de la bibliothèque réinitialise le port Telnet sur désactivé. Vous devrez donc répéter ce processus après chaque cycle d’alimentation ou redémarrage.

 

 
Une fois le port Telnet activé, vous pouvez utiliser le client Microsoft Telnet. La syntaxe à suivre est la suivante :

C:\>telnet -f dumpall.txt <IP address>



où <IP address> correspond à l’adresse IP du TL.
L’option -f enregistre le résultat de la commande Telnet dans un fichier spécifié : dans ce cas, dumpall.txt.

Si votre session Telnet réussit, vous devriez voir les éléments suivants :

FLMON>


À ce stade, vous pouvez saisir « login ». Le système vous invite à saisir le nom d’utilisateur et le mot de passe. Les informations d’identification par défaut sont Admin/secure. Une fois connecté, vous devriez voir :

login ok
FLMON>


Vous pouvez saisir « dumpAll » et le TL exécute la commande, qui vide les journaux internes de l’unité.
Une fois la commande terminée, vous pouvez ensuite saisir « logout » pour quitter le TL et fermer la session Telnet.

Le journal dumpall est enregistré dans le fichier spécifié sur la ligne de commande.

Resolution

-

Videos


Article Properties


Affected Product

Servers, PowerVault TL2000, PowerVault TL4000

Last Published Date

06 Dec 2021

Version

7

Article Type

Solution