Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.
Some article numbers may have changed. If this isn't what you're looking for, try searching all articles. Search articles

OptiPlex 7460 AIO: Resolving "Intermittent No Boot Device found" error with SSD

Summary: The following article deals with providing information on an intermittent issue seen with OptiPlex 7460 AIO (All in One) systems not finding the Toshiba 512GB SDD.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms


Are you intermittently getting a No Boot Device found error with your SSD?

 

If you are experiencing an intermittent error with the boot SSD (Solid State Drive) not being detected, please check out the following section to check if your issue and hardware matches the resolution. If it does not then you will want to continue searching for an answer on the following link or in the search bar at the top of the article page.

SLN316263_en_US__1HDD  Source additional information on Hard Drives and Solid State Drives on our support page.


Back to Top

 

Cause

Toshiba and Dell have posted a firmware update to resolve this issue for this particular drive.


Back to Top

 

Resolution

Resolution Steps:

  1. Update the SSD Firmware:

    1. Go to the Dell Support Site

    2. Enter the service tag or express service code to get drivers specific to how your system shipped

      Alternatively you can choose your system from the product list to get a general list of drivers for that system

    3. Click on the Drivers and Downloads drawer in the menu

    4. Ensure you have the correct operating system set

    5. Select Serial ATA from the category dropdown

    6. Locate the TOSHIBA KSG60ZSE256/512G and KSG60ZMV256/512G Series Solid State Drive Firmware Update from the list generated

    7. Click on the download link and follow the online instructions

Note: Do Not download and install a firmware intended for another type/model of drive. Only use a firmware update on the model of drive it specifies or you could damage your drive further. Always double check the model of drive you currently have - in the BIOS and by physically checking the label on the drive.
 


Back to Top

 

Article Properties


Affected Product
Dell G7 15 7588, Inspiron 11 3180, Inspiron 14 3476, Inspiron 15 3567, Inspiron 15 3576, Inspiron 7777, Inspiron 3470, Latitude 3190 2-in-1, Latitude 3190, Latitude 5290 2-in-1, Latitude 5290, Latitude 7214 Rugged Extreme, Latitude 3390 2-in-1 , Latitude 7390 2-in-1, Latitude 7390, Latitude 3490, Latitude 3590, Latitude 5590, Latitude E5550/5550, OptiPlex 5055 Tower, OptiPlex 5055 A Series Small Form Factor, OptiPlex 5055 Ryzen APU Tower, OptiPlex 5055 R Small Form Factor, OptiPlex 5055 Ryzen CPU Tower, OptiPlex 5055 Ryzen Small Form Factor, OptiPlex 5060 Tower, OptiPlex 5060 Micro, OptiPlex 5060 Small Form Factor, OptiPlex 5260 All-In-One, OptiPlex 7460 All-In-One, OptiPlex 7760 All-In-One, Vostro 3478, Wyse 5070 Thin Client ...
Last Published Date

05 Jul 2023

Version

6

Article Type

Solution