Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Czytnik linii papilarnych nie działa w systemach XPS 9370, XPS 9570 i Precision 5530

Summary: Jak rozwiązać problem z czytnikiem linii papilarnych w komputerach XPS 9370, XPS 9570 lub Precision 5530.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Czytnik linii papilarnych w komputerach XPS 9370, XPS 9570 lub Precision 5530 może nie działać prawidłowo w systemie Windows, ale Menedżer urządzeń może prawidłowo wykryć czytnik linii papilarnych. Ponadto funkcja Windows Hello może nie być w stanie ukończyć rejestracji odcisków palców.

Cause

Sytuacja ta może wystąpić, jeśli ustawienie Włącz Intel SGX w systemie BIOS zostanie zmienione z Włączone (ustawienie domyślne) na Wyłączone lub Kontrolowane przez oprogramowanie.

Resolution

Aby zmienić to ustawienie, przejdź do systemu BIOS i zaktualizuj następujące ustawienie:

Ustawienia systemu BIOS —> Intel Software Guard Extensions —>Intel SGX Enable: Enabled

Article Properties


Affected Product

Precision 5530, XPS 13 9370, XPS 15 9570

Last Published Date

21 May 2024

Version

6

Article Type

Solution