System Becomes Slow, Unstable, or Freezes After Installing Microsoft Windows Update KB4549951
Summary:
This article provides information about how to resolve slow performance, system instability and possible system freeze issue in the operating system after installing Microsoft Windows
Update KB4549951 (OS Builds 18362.778 and 18363.778), released April 14, 2020.
...
Please select a product to check article relevancy
This article applies to This article does not apply to
This article describes slow performance, system instability and possible freezes in the operating system after installing Microsoft Windows Update KB4549951
Users may experience slow performance, system instability issues and possible system freeze issues in the operating system after installing Microsoft Windows Update KB4549951 (OS Builds 18362.778 and 18363.778), released on April 14, 2020.
The update applies to the following operating systems:
Windows 10, version 1903, all editions
Windows Server version 1903
Windows 10, version 1909, all editions
Affected Platforms
Alienware Aurora R8
Alienware Aurora R9
Alienware Aurora Ryzen Edition
ChengMing (China) 3990
ChengMing (China) 3991
Inspiron 15 3567
Inspiron 3195 2-in-1
Inspiron 3480
Inspiron 3481
Inspiron 3490
Inspiron 3493
Inspiron 3580
Inspiron 3581
Inspiron 3583
Inspiron 3584
Inspiron 3590
Inspiron 3593
Inspiron 3595
Inspiron 3668
Inspiron 3780
Inspiron 3790
Inspiron 3793
Inspiron 3880
Inspiron 3881
Inspiron 5491 2-in-1
Inspiron 5493
Inspiron 5494
Inspiron 5591 2-in-1
Inspiron 5593
Inspiron 5594
Inspiron G5 15 - 5590
Inspiron G7 15 - 7590
Inspiron G7 17 - 7790
OptiPlex 3060
OptiPlex 3070
OptiPlex 3080
OptiPlex 5060
OptiPlex 5070
OptiPlex 5080
OptiPlex 7060
OptiPlex 7070
OptiPlex 7080
Precision 3440
Vostro 3480
Vostro 3481
Vostro 3490
Vostro 3491
Vostro 3580
Vostro 3581
Vostro 3583
Vostro 3584
Vostro 3590
Vostro 3591
Vostro 3681
Vostro 3881
Vostro 3888
XPS 7390 2-in-1
XPS 8930
Cause
This issue can be resolved by uninstalling the KB4549951 update.
Remove the KB4549951 update using these steps:
Press the Windows key + the I key to open the Settings app.
Click on "Update and security".
Switch to the "Windows Update" tab.
Click on "View update history".
Click the "Uninstall updates" button.
A new window will open listing the updates installed on the system.
Locate and select the KB4549951 update. Click the Uninstall button.
Close all open windows and restart your computer.
NOTE: In the event the User is unable to boot the device and experiences an "INACCESSIBLE BOOT DEVICE" message, follow these steps:
Public URL:
https://www.dell.com/support/kbdoc/en-au/000177568/system-becomes-slow-unstable-freezes-after-installing-microsoft-windows-update-kb4549951