Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Le cuffie o gli altoparlanti non vengono rilevati dal sistema operativo sui desktop Vostro 3681, 3881 e 3888

Summary: Questo articolo illustra come risolvere un problema per cui le cuffie o gli altoparlanti non vengono rilevati dal sistema operativo sui desktop Vostro 3681, 3881 e 3888.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms


Le periferiche audio esterne non vengono rilevate quando collegate ai desktop Vostro 3681, 3881 e 3888


I proprietari di desktop Vostro 3681, 3881 e 3888 segnalano che le cuffie o gli altoparlanti non possono essere utilizzati.

L'icona audio mostra un cerchio rosso con una X bianca dopo che le cuffie o gli altoparlanti sono collegati al computer.

Figura 1. Icona dell'audio

Torna all'inizio

 

Cause

Le periferiche audio esterne come cuffie, auricolari o altoparlanti non funzionano se il simbolo sull'icona dell'audio rimane rosso. L'icona rossa indica che il sistema non è in grado di rilevare o riconoscere il dispositivo audio esterno.
Torna all'inizio

 

Resolution

NON sostituire alcun componente hardware

Risolvereil problema seguendo le istruzioni riportate di seguito:    

  1. Aggiornare ildriver audio e installare.
  2. Scaricare il driver audio Realtek High Definition Versione 6.0.9116.1, A08 o successiva dal modulo Dell e-Support.

Se si verifica un altro problema audio, consultare il seguente link a una guida più generale alla risoluzione dei problemi:     

Torna all'inizio

 

Article Properties


Affected Product

Vostro 3681, Vostro 3881, Vostro 3888

Product

Vostro 3681

Last Published Date

21 Feb 2023

Version

5

Article Type

Solution