EHC: vROPS meldet geringen Speicherplatz für DB-Dateisystem
Summary: Enterprise Hybrid Cloud (EHC): vROPS meldet wenig Speicherplatz für das DB-Dateisystem.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Enterprise Hybrid Cloud (EHC): vROPS meldet wenig Speicherplatz für das DB-Dateisystem.
Um den Speicherplatz zu überprüfen, führen Sie den folgenden Befehl aus:
Normalerweise belegt der Unterordner cassandra/data/rollup/vpostgres den größten Teil des Speicherplatzes.
vROPS = Version 7.5.0, kann aber auch für andere Versionen gelten.
"Dateisystem /storage/db verfügt über wenig Speicherplatz."
Um den Speicherplatz zu überprüfen, führen Sie den folgenden Befehl aus:
hostname:~ # df -H
/dev/mapper/data-db 1.4T 1.2T 130G 91% /storage/db
Normalerweise belegt der Unterordner cassandra/data/rollup/vpostgres den größten Teil des Speicherplatzes.
vROPS = Version 7.5.0, kann aber auch für andere Versionen gelten.
Cause
Die vROPS-Datenbank ist im Laufe der Zeit gewachsen und verwendet den gesamten Speicherplatz.
Resolution
Um dieses Problem zu beheben, wird empfohlen, den Speicherplatz für dieses Dateisystem zu erhöhen, um eine Beschädigung der Datenbank zu vermeiden.
Problemumgehung:
Es gibt einen Datenbankbereinigungsprozess, um den DB-Speicherplatz zu bereinigen, obwohl dringend empfohlen wird, stattdessen den Speicherplatz zu erhöhen.
Weitere Informationen finden Sie in der VMware KB-https://kb.vmware.com/s/article/2016022 .
Problemumgehung:
Es gibt einen Datenbankbereinigungsprozess, um den DB-Speicherplatz zu bereinigen, obwohl dringend empfohlen wird, stattdessen den Speicherplatz zu erhöhen.
Weitere Informationen finden Sie in der VMware KB-https://kb.vmware.com/s/article/2016022 .
Affected Products
Enterprise Hybrid CloudArticle Properties
Article Number: 000183421
Article Type: Solution
Last Modified: 26 Feb 2021
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.