Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Ritardo o assenza di audio su monitor C2422HE, C2722DE e C3422WE collegati a un computer con Intel SST per audio USB abilitato

Summary: L'articolo seguente fornisce informazioni su un problema audio riscontrato sui monitor C2422HE, C2722DE e C3422WE. Ciò si verifica quando sono collegati a un computer CPU Intel di undicesima generazione con funzione Intel SST abilitata. ...

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Problemi audio sui monitor C2422HE, C2722DE e C3422WE collegati a un computer CPU Intel di undicesima generazione

 

È stato identificato un problema audio con i monitor C2422HE, C2722DE e C3422WE. Ciò accade quando sono collegati a un desktop o a un notebook con CPU Intel di undicesima generazione (o più recente). Il problema si verifica solo quando la funzione Intel Smart Sound Technology (SST) per il driver audio USB è abilitata.

Ciò si verifica in caso di connessione di:

  • Il monitor e il computer Tiger Lake (Tiger Lake) di undicesima generazione utilizzano il cavo upstream USB Type-C.
  • Il monitor e il computer Tiger Lake (Tiger Lake) di undicesima generazione utilizzano il cavo upstream DisplayPort (DP) e DA USB Type-A a Type-B.
  • Il monitor e il computer Tiger Lake (CPU Intel di undicesima generazione) utilizzano il cavo upstream High Definition Multimedia Interface (HDMI) e usb da Type-A a Type-B.

Audio assente o in ritardo nel monitor: Ciò si verifica quando si abilita Intel Smart Sound Technology (Intel SST) per il driver audio USB sul computer.

Nota: il driver Intel SST è abilitato per impostazione predefinita su questi computer con CPU Intel di undicesima generazione (o più recente).
 

Questo problema interessa qualsiasi desktop o notebook Dell con CPU Intel di undicesima generazione (Tiger Lake) o successiva.

Ad esempio:

  • Notebook XPS 13 9305
  • Notebook XPS 13 9310
  • Notebook XPS 13 9310 2-in-1

Cause

Il reparto Engineering ha identificato la necessità di un aggiornamento del firmware del monitor.

Resolution

La best practice consigliata da Dell è quella di mantenere il monitor aggiornato con il firmware più recente disponibile sul sito del supporto. Per scaricare e installare il firmware più recente:

  1. Accedere alla pagina Driver e download di Dell relativa al monitor in uso:

  2. Selezionare il sistema operativo.

  3. In Categoria selezionare Applicazione.

  4. Individuare:

    • Firmware Dell C2422HE (M2T104) (o versione successiva)

    • Aggiornamento del firmware Dell C2722DE (M3T104) (o versione successiva)

    • Aggiornamento del firmware Dell C3422WE (M2T104) (o versione successiva)

  5. Cliccare su Scarica e salvare il file sul computer.

  6. Aprire Esplora file e individuare la posizione in cui è stato salvato il file scaricato.

  7. Cliccare due volte sul file di installazione del firmware e seguire le istruzioni visualizzate per completare il processo di installazione.

Article Properties


Affected Product

Dell 24 Video Conferencing Monitor I C2422HE, Dell 27 Video Conferencing Monitor I C2722DE, Dell 34 Video Conferencing Curved Monitor I C3422WE

Last Published Date

26 Sep 2023

Version

5

Article Type

Solution