Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Opóźnienia lub brak dźwięku w C2422HE, C2722DE i C3422WE monitorach podłączonych do komputera z włączoną technologią Intel SST for USB Audio

Summary: Poniższy artykuł zawiera informacje na temat problemu z dźwiękiem, który jest słyszalny w monitorach C2422HE, C2722DE i C3422WE. Dzieje się tak, gdy są one podłączone do komputera Intel 11. generacji z włączoną technologią Intel SST. ...

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Problemy z dźwiękiem w monitorach C2422HE, C2722DE i C3422WE podłączonych do komputera z procesorem Intel jedenastej generacji

 

Zidentyfikowano problem z dźwiękiem w monitorach C2422HE, C2722DE i C3422WE. Dzieje się tak, gdy są one podłączone do komputera stacjonarnego lub notebooka z procesorem Intel 11. generacji (lub nowszym). Dzieje się tak tylko wtedy, gdy technologia Intel Smart Sound Technology (SST) dla sterownika audio USB jest włączona.

Taka sytuacja ma miejsce po połączeniu następujących urządzeń:

  • Monitor i procesor Intel 11. generacji (Tiger Lake) korzystają z kabla USB Type-C do przesyłania danych.
  • Monitor i procesor Intel 11. generacji (Tiger Lake) korzystają z kabla DisplayPort (DP) i USB typu A do Type-B do przesyłania danych.
  • Monitor i procesor Intel 11. generacji (Tiger Lake) korzystają z interfejsu High Definition Multimedia Interface (HDMI) i kabla USB typu A do Type-B do przesyłania danych.

Wydaje się, że monitor nie ma dźwięku lub dźwięk jest opóźniony. Dzieje się tak po włączeniu technologii Intel Smart Sound Technology (Intel SST) dla sterownika dźwięku USB w komputerze.

Uwaga: Sterownik Intel SST jest domyślnie włączony w tych komputerach z procesorami Intel 11. generacji (lub nowszymi).
 

Ten problem dotyczy komputerów stacjonarnych lub notebooków firmy Dell z procesorem Intel 11. generacji (Tiger Lake) lub nowszym.

Oto przykład:

  • Notebook XPS 13 9305
  • Notebook XPS 13 9310
  • Notebook XPS 13 9310 2 w 1

Cause

Dział inżynieryjny stwierdził, że wymagana jest aktualizacja oprogramowania sprzętowego monitora.

Resolution

Najlepszym rozwiązaniem firmy Dell jest aktualizowanie monitora do najnowszej wersji oprogramowania wewnętrznego dostępnej w witrynie pomocy technicznej. Aby pobrać i zainstalować najnowszą wersję oprogramowania sprzętowego:

  1. Przejdź do strony Sterowniki i pliki do pobrania firmy Dell dla monitora:

  2. Wybierz System operacyjny.

  3. W obszarze Kategoria wybierz opcję Aplikacja.

  4. Odszukaj opcję:

    • Oprogramowanie wewnętrzne dell C2422HE (M2T104) (lub nowsze).

    • Aktualizacja oprogramowania wewnętrznego dell C2722DE (M3T104) (lub nowsza).

    • Aktualizacja oprogramowania wewnętrznego Dell C3422WE (M2T104) (lub nowsza).

  5. Kliknij przycisk Pobierz i zapisz plik na komputerze.

  6. Otwórz Eksplorator plików i przejdź do lokalizacji, w której został zapisany pobrany plik.

  7. Kliknij dwukrotnie plik instalacji oprogramowania wewnętrznego, a następnie postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby ukończyć proces instalacji.

Article Properties


Affected Product

Dell 24 Video Conferencing Monitor I C2422HE, Dell 27 Video Conferencing Monitor I C2722DE, Dell 34 Video Conferencing Curved Monitor I C3422WE

Last Published Date

26 Sep 2023

Version

5

Article Type

Solution