Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Задержки или отсутствие звука на мониторах C2422HE, C2722DE и C3422WE, подключенных к компьютеру с технологией Intel SST для USB Audio

Summary: В следующей статье представлена информация о проблемах со звуком, которые наблюдаются на мониторах C2422HE, C2722DE и C3422WE. Это происходит при подключении к компьютеру с процессором Intel 11-го поколения и включенной поддержкой Intel SST. ...

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Проблемы со звуком на C2422HE, C2722DE и C3422WE, подключенных к компьютеру с процессором Intel 11-го поколения

 

На мониторах C2422HE, C2722DE и C3422WE выявлена проблема со звуком. Она возникает при подключении к настольному компьютеру или ноутбуку с процессором Intel 11-го поколения (или более поздним). Это происходит только при включении драйвера Intel Smart Sound Technology (SST) для аудиоустройства USB.

Это происходит при подключении:

  • Монитор и компьютер Intel 11-го поколения (Tiger Lake) используют входной кабель USB Type-C.
  • Монитор и компьютер Intel 11-го поколения (Tiger Lake) используют входной кабель DisplayPort (DP) и USB Type-A—Type-B.
  • Монитор и компьютер Intel 11-го поколения (Tiger Lake) используют восходящий кабель HDMI и USB Type-A—Type-B.

На мониторе отсутствует или отстает звук. Это происходит после включения технологии Intel Smart Sound Technology (Intel SST) для аудиодрайвера USB на компьютере.

Примечание. Драйвер Intel SST включен по умолчанию на этих компьютерах с процессором Intel 11-го поколения (или более новым).
 

Эта проблема возникает на любом настольном компьютере или ноутбуке Dell с процессором Intel 11-го поколения (Tiger Lake) или более новым процессором.

Пример.

  • Ноутбук XPS 13 9305
  • Ноутбук XPS 13 9310
  • Ноутбук XPS 13 9310 2-in-1

Cause

Инженерный отдел определил, что требуется обновление микропрограммы монитора.

Resolution

Рекомендуется поддерживать монитор в актуальном состоянии с помощью последней версии микропрограммы, доступной на сайте поддержки. Чтобы скачать и установить последнюю версию микропрограммы, выполните следующие действия.

  1. Перейдите на страницу Драйверы и загружаемые материалы Dell для вашего монитора:

  2. Выберите операционную систему.

  3. В поле Category выберите пункт Application.

  4. Найдите следующее:

    • Микропрограмма Dell C2422HE микропрограммы (M2T104) (или более поздней версии)

    • Обновление микропрограммы Dell C2722DE (M3T104) (или более поздней версии)

    • Обновление микропрограммы Dell C3422WE (M2T104) (или более поздней версии)

  5. Нажмите Скачать и сохраните файл на компьютере.

  6. Откройте Проводник и перейдите в местоположение, в котором сохранен скачанный файл.

  7. Дважды нажмите на файл установки микропрограммы и завершите процесс установки, следуя инструкциям на экране.

Article Properties


Affected Product

Dell 24 Video Conferencing Monitor I C2422HE, Dell 27 Video Conferencing Monitor I C2722DE, Dell 34 Video Conferencing Curved Monitor I C3422WE

Last Published Date

26 Sep 2023

Version

5

Article Type

Solution