vProtect: Task (EXPORT) was not performed within the requested time

Summary: vProtect-Task (EXPORT) was not performed within the requested time.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Job started as scheduled and then went into error "Task (EXPORT) was not performed within the requested time"

Cause

From the vprotect_daemon.log, there is below key error message:
"[2021-03-08 11:00:06.926] INFO [pool-6-thread-2] QueueManager.logLowDiskSpaceForExport:207[] Temporarily skipping tasks of type EXPORT - remaining staging space is less than 10% (17.3 TiB left)"

So exports are being terminated due to minimum space threshold being exceeded.
 

Resolution

10% of the staging space still has 17.3 TB, so lower the threshold value.
 

  1. Go to vProtect UI->Nodes->Node Configurations
  2. Under the general tab, change the Min. free space for export from 10% to 1% or even 0%

Additional Information

Another possible reason for this error is when the hypervisor is OVM:
You can perform only one export task for OVM, the export would be waiting in the queue when vProtect is still exporting other VMs at the scheduled time, and the export would be canceled and showing failed with this error in the KB subject according to the set timeout in node configuration.
 

Affected Products

vProtect
Article Properties
Article Number: 000184464
Article Type: Solution
Last Modified: 18 Sep 2025
Version:  5
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