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Wyse Management Suite Fails to Detect Device After Motherboard Replacement

Summary: A Wyse device that is undetected by Wyse Management Suite after a motherboard replacement may be detected by following these instructions.

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Article Content


Symptoms

After having a Wyse device’s motherboard replaced, Wyse Management Suite may fail to detect the unit during redeployment.


Affected Product:

Wyse Management Suite


Cause

When a Wyse device’s motherboard is replaced, Wyse Management Suite requires the Wyse device to be unregistered and then deleted. This is because the new motherboard has a new MAC address. Wyse Management Suite may fail to detect the device until this takes place.

Resolution

To unregister and delete the Wyse device from Wyse Management Suite:

  1. Log in to Wyse Management Suite.
  2. Click the Devices tab.

Devices tab
Figure 1: Devices tab

  1. Locate the device in the device list, select it, and then click the Unregister button.

Locating the device to unregister
Figure 2: Locating the device to unregister

Note: The name of the device to unregister in your environment may differ from the example image above.
  1. Check the box to Force Unregistration and then click Send Command.

Forcing unregistration and sending the command
Figure 3: Forcing unregistration and sending the command

  1. Next, delete the device from the Wyse Management Suite inventory. From the Devices page, change the Status filter to Not Registered.

Changing the status to not registered
Figure 4: Changing the status to not registered

  1. Select the device that was unregistered (Step 3 and 4), click More Actions, and then click Delete.

Selecting a device to delete
Figure 5: Selecting a device to delete

Note: The name of the device to delete in your environment may differ from the example image above.
  1. Populate the reason for deletion and then click Send Command.

Populating a reason
Figure 6: Populating a reason

  1. Re-register the Wyse device in Wyse Management Suite.
Note: For more information, reference How to Manually Add a Device in Wyse Management Suite.

Article Properties


Affected Product

Wyse Management Suite

Last Published Date

11 Oct 2022

Version

3

Article Type

Solution