NetWorker:BBBクローン エラー「AM移行(ステージング)は、ブロック ベースのバックアップ セーブセットではサポートされていません」

Summary: ブロックベース バックアップ(BBB)セーブセットでの高度な移行(AM)ステージングはサポートされていません。nsrclone -mオプションとnsrstageは、BBBセーブセットをスキップし、増分ではなくフル バックアップ クローンのみを許可します。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

ブロックベース バックアップ(BBB)セーブセットでの高度な移行(AM)ステージングはサポートされていません。

Cause

nsrclone -m BBBセーブセットでは、(または「クローン完了後にソース セーブセットを削除する」を使用したクローニングのワークフロー)はサポートされていません。

Resolution

  1. NetWorker Management Console (NMC)にログインします。
  2. 影響を受けるクローンのワークフローを次から開きます。保護>ポリシー->Policy_Name->Workflow_Name
  3. 影響を受けるクローン ワークフローで[クローン完了後にソース セーブセットを削除する]をクリアします。

クローン作成完了後にソース セーブセットを削除するオプションがNMCで選択解除されている  

メモ: アクティブ階層デバイス上の元のセーブセットは、バックアップ保存日が経過すると削除されます。
  1. ウィザードでNextをクリックし、最後のウィンドウでConfigureをクリックします。

Additional Information

nsrstage は BBB ではサポートされていません。
nsrclone for BBBはフル バックアップでのみサポートされます。
nsrclone の増分バックアップは、BBBではサポートされていません。

nsrclone コマンド リファレンス(man page):
-m 移行(またはステージ)操作を実行します。ブロック ベースのバックアップ セーブセットの場合、このオプションではセーブセットは新しいメディア ボリュームに移行されません。
ブロック ベースのバックアップ セーブセットと通常のNetWorkerセーブセットを組み合わせたボリュームの場合、 nsrclone -m ブロック ベースのバックアップ セーブセットをエラーでスキップします。

Affected Products

NetWorker Family, NetWorker, NetWorker Series
Article Properties
Article Number: 000203810
Article Type: Solution
Last Modified: 07 Jan 2026
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.