Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Cirrus Logic Audio No Sound on Inspiron 3910, Inspiron 3020 Desktop, Vostro 3910, and Vostro 3020 Tower Desktop

Summary: Troubleshooting Inspiron 3910, Inspiron 3020 Desktop, Vostro 3910, and Vostro 3020 Tower Desktop with no sound with Cirrus Logic Audio. This could occur in both Windows 11 and Windows 10 operating systems. ...

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Inspiron 3910, Inspiron 3020 Desktop, Vostro 3910, and Vostro 3020 Tower Desktop does not have sound output when playing media.

Cause

Microsoft operating system did not update the registry key to match the audio device format. This occurs if the Cirrus Logic Audio driver is installed from the Microsoft Inbox Driver while keeping the audio playback or recording running in the background. After the driver is installed, audio default format keeps at unsupported 32-bit rate, and no sound output.

Resolution

Option 1

  1. Stop and close all audio playback or recording that is running.
  2. Download and install the Cirrus Logic Audio driver from Dell Drivers & Downloads.
  3. After the driver installation finished, reboot the computer once.

Option 2

  1. Right Click the Audio Icon in the taskbar, select Sound Setting (Figure 1 [English only]).Sound setting
    Figure 1: Sound Settings
  2. Look under "Advanced" and Click More sound settings (Figure 2 [English only]).Advanced More Sound Settings
    Figure 2: Advanced, More Sound Settings
  3. Right Click the Headphones device, select Properties (Figure 3 [English only]).Select Properties from Headphones
    Figure 3: Select Properties from Headphones
  4. Click "Advanced" tab and select 24 bit from the drop-down selection. Click Apply then Ok. The unsupported 32-bit format no longer appears (Figure 4 [English only]).Select 24 bit from the drop down selection
    Figure 4: Select 24 bit from the drop-down selection

Article Properties


Affected Product

Inspiron 3020 Desktop, Inspiron 3910, Vostro 3020 Tower Desktop, Vostro 3910

Last Published Date

24 Feb 2023

Version

3

Article Type

Solution