Cloudlink sftp backup store error “auth fail” fixing

Summary: Resolving error “Auth fail” when testing access to an sftp backup store.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Auth fail” when testing access to an sftp backup store:

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Cause

  1. Password is incorrect.
  2. Password authentication on the target server is disabled (only Challenge response is enabled) - Cloudlink is using password authentication for sftp backup store, but not challenge response.

Resolution

If it is not the incorrect password case, check the file /etc/ssh/sshd_config on the target server, find “PasswordAuthentication” setting.
If PasswordAuthentication is set to “no”, change to “yes”, then restart the ssh service.
For example: “systemctl restart sshd.service”.

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Affected Products

CloudLink SecureVM, CloudLink
Article Properties
Article Number: 000210190
Article Type: Solution
Last Modified: 26 Jun 2023
Version:  5
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