CloudLink: Interoperability between vSphere 8.0 and Cloudlink
Summary: vSphere 8.0 is supported by CloudLink 8.0 and higher. It is not supported by CloudLink7.1.x and lower. Any customer, who is using CloudLink as a Key Provider and must upgrade vSphere to 8.0 must first upgrade CloudLink to 8.0 or a higher version. ...
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Symptoms
Scenario: When a vSphere environment is being upgraded to version 8.0, CloudLink 7.1.x (or lower) as a Key Provider is not supported.
Although vCenter can be upgraded to 8.0 and still show connectivity to CloudLink 7.1.x, the ESXi hosts will be locked after the upgrade. In order to resolve such a scenario, Cloudlink must be upgraded to version 8.0 or higher.
The recommended process is to upgrade CloudLink to version 8.0 or higher first, then upgrade the vSphere environment to 8.0.
Although vCenter can be upgraded to 8.0 and still show connectivity to CloudLink 7.1.x, the ESXi hosts will be locked after the upgrade. In order to resolve such a scenario, Cloudlink must be upgraded to version 8.0 or higher.
The recommended process is to upgrade CloudLink to version 8.0 or higher first, then upgrade the vSphere environment to 8.0.
Cause
The reason ESXi hosts at version 8.0 does not work with CloudLink 7.1.x, is the TLS 1.3 protocol that is used by the ESXi hosts. This is not supported by CloudLink 7.1.x, but is supported by CloudLink 8.0.x and higher.
Resolution
To resolve this issue, upgrade Cloudlink to 8.0 or higher.
Check the upgrade path by reviewing the CloudLink release notes.
https://www.dell.com/support/kbdoc/en-us/000124983/cloudlink-info-hub?lang=en
Check the upgrade path by reviewing the CloudLink release notes.
https://www.dell.com/support/kbdoc/en-us/000124983/cloudlink-info-hub?lang=en
Affected Products
CloudLinkArticle Properties
Article Number: 000215933
Article Type: Solution
Last Modified: 28 Sep 2023
Version: 2
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