Mainframe Enablers SnapVX: Inkonsekvent snapshot aktiveret ved anmodning om "ACTIVATE CONSISTENT YES"

Summary: Der forsøges en konsistent kopiering, men der opstår timeout på grund af eksisterende ugyldige SRDF/A R2-sporswNår du angiver "ACTIVATE (CONSISTENT(YES))" ved hjælp af Mainframe Enablers SnapVX. Der blev oprettet og aktiveret en inkonsekvent kopi. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

En konsekvent kopiering forsøges, men der opstår timeout på grund af eksisterende ugyldige SRDF/A R2-spor, når du angiver ACTIVATE (CONSISTENT(YES)) ved hjælp af Mainframe Enablers SnapVX. Returkoden (RC) fra ACTIVATE er 8 (MAXRC-indstillingen var 4), men der oprettes og aktiveres stadig en inkonsekvent kopi. 

Dette problem opstår kun i Mainframe Enablers 10.0.0.
EMCSRDFA failed for SRDF/A group 000000nn GK nnnn - inconsistent SRDF/A found 
ESNP119W CONSISTENT COPY ATTEMPTED, BUT TIMEOUT OCCURRED OR UNSUPPORTED DEVICE, COPY NOT CONSISTENT     
ESNPO47E EMC SNAP API - ERROR SUSPENDING SNOW GROUP                                         
ESNPF51I PROCESSING FOR STATEMENT #nn COMPLETED, HIGHEST RETURN CODE ENCOUNTERED IS 8       
ESNP041E MAXRC OF 4 EXCEEDED, PROCESSING TERMINATED                                         
ESNP440I PROCESSING COMPLETED, HIGHEST RETURN CODE ENCOUNTERED IS 8                                     
RQST RC SOURCE                                       TARGET    
2 00 CREATE SNAPSHOT SGC062(snap_shot_name)     
4 08 ACTIVATE - CONSISTENT(YES)

Cause

Dette skyldes et softwareproblem.

Når SRDF/A-gruppen ikke afbrydes, udfører den en AKTIVERING af de oprettede snapshots og afsluttede ikke de inkonsistente snapshots.

Resolution

Permanent rettelse
  • PTF SNA0039 er udviklet til mainframe enablers 10.0.0 til at løse problemet. Den kan downloades fra Dell Online Support.

Affected Products

Mainframe Enablers
Article Properties
Article Number: 000223737
Article Type: Solution
Last Modified: 17 Jul 2024
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.