SnapVX de Mainframe Enablers: La instantánea incoherente se activaba cuando se solicitaba "ACTIVATE CONSISTENT YES"

Summary: Se intenta realizar una copia coherente, pero se agota el tiempo de espera debido a tracksw no válidos de SRDF/A R2 cuando se especifica "ACTIVATE (CONSISTENT(YES))" mediante Mainframe Enablers SnapVX. Se creó y activó una copia incoherente. ...

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Symptoms

Se intenta realizar una copia coherente, pero se agota el tiempo de espera debido a los segmentos no válidos de SRDF/A R2 existentes cuando se especifica ACTIVATE (CONSISTENT(YES)) mediante Mainframe Enablers SnapVX. El código de retorno (RC) de ACTIVATE es 8 (la configuración de MAXRC era 4), pero aún se crea y activa una copia incoherente. 

Este problema solo ocurre en Mainframe Enablers 10.0.0.
EMCSRDFA failed for SRDF/A group 000000nn GK nnnn - inconsistent SRDF/A found 
ESNP119W CONSISTENT COPY ATTEMPTED, BUT TIMEOUT OCCURRED OR UNSUPPORTED DEVICE, COPY NOT CONSISTENT     
ESNPO47E EMC SNAP API - ERROR SUSPENDING SNOW GROUP                                         
ESNPF51I PROCESSING FOR STATEMENT #nn COMPLETED, HIGHEST RETURN CODE ENCOUNTERED IS 8       
ESNP041E MAXRC OF 4 EXCEEDED, PROCESSING TERMINATED                                         
ESNP440I PROCESSING COMPLETED, HIGHEST RETURN CODE ENCOUNTERED IS 8                                     
RQST RC SOURCE                                       TARGET    
2 00 CREATE SNAPSHOT SGC062(snap_shot_name)     
4 08 ACTIVATE - CONSISTENT(YES)

Cause

Esto se debe a un problema de software.

Cuando el grupo de SRDF/A no logra suspenderse, realiza una operación ACTIVATE de las instantáneas creadas y no finaliza las instantáneas incoherentes.

Resolution

Corrección permanente

Affected Products

Mainframe Enablers
Article Properties
Article Number: 000223737
Article Type: Solution
Last Modified: 17 Jul 2024
Version:  2
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