Dell Unity: Expanding a VMFS datastore completed with problems Adding host access to the datastore partially failed Error Code:0x5c00106
Summary: Expanding a VMFS datastore completed with problems: "Adding host access to the datastore partially failed (Error Code:0x5c00106)
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Failed: Adding host access to the datastore partially failed (Error Code:0x5c00106)
Rollback Result: Task was rolled back and marked as failed. This is because some tasks failed, or SP rebooted.
Job completed with problems at 85%.
The Datastore size is increased in Unity, but no changes are seen in vSphere.
Issue does not match Dell EMC Unity: Expanding a VMware Datastore with a running VM fails (User Correctable)
Rollback Result: Task was rolled back and marked as failed. This is because some tasks failed, or SP rebooted.
Job completed with problems at 85%.
The Datastore size is increased in Unity, but no changes are seen in vSphere.
Issue does not match Dell EMC Unity: Expanding a VMware Datastore with a running VM fails (User Correctable)
Cause
The vCenter credentials have changed recently but does not update on Unity. This may lead to authentication failures which can cause the job to get partially completed.
Resolution
Update credentials used by Unity to access vCenter.
In Unity UI,
ACCESS >> VMware >> vCenter >> Select the specific vCenter and update the credentials used to access the vCenter.
Update valid credentials and retry to expand the datastore. This should resolve the issue.
(The credentials must be of a user that has either the Administrator or VMware Administrator role)
Check that the datastore/LUN has been expanded on both Unisphere and vSphere.
If the following error is received while expanding: "Failed: The storage server detected an internal failure in the VMware hypervisor. Review the event logs on the VMware hypervisor side. (Error Code:0x5c0000c)."
See: Dell EMC Unity: Expanding a VMware Datastore with a running VM fails (User Correctable)
In Unity UI,
ACCESS >> VMware >> vCenter >> Select the specific vCenter and update the credentials used to access the vCenter.
Update valid credentials and retry to expand the datastore. This should resolve the issue.
(The credentials must be of a user that has either the Administrator or VMware Administrator role)
Check that the datastore/LUN has been expanded on both Unisphere and vSphere.
If the following error is received while expanding: "Failed: The storage server detected an internal failure in the VMware hypervisor. Review the event logs on the VMware hypervisor side. (Error Code:0x5c0000c)."
See: Dell EMC Unity: Expanding a VMware Datastore with a running VM fails (User Correctable)
Affected Products
Dell EMC Unity FamilyProducts
Dell EMC Unity, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity XT 380, Dell EMC Unity XT 380F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity XT 480, Dell EMC Unity XT 480F, Dell EMC Unity 500
, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity XT 680, Dell EMC Unity XT 680F, Dell EMC Unity XT 880, Dell EMC Unity XT 880F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Hybrid, Dell EMC UnityVSA Professional Edition/Unity Cloud Edition
...
Article Properties
Article Number: 000223837
Article Type: Solution
Last Modified: 09 Apr 2024
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.