Certain Dell Docking Stations Audio or Video Will Cut Out When Using a USB-A Headset

Summary: Information about audio or video cutting out when using conferencing applications or playing video with certain Dell docks and a third-party headset.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

When using a Dell dock with a third-party USB-A headset, audio or video cuts out while using a conferencing or video application.


Affected Devices:

  • HD22
  • WD19
  • WD19S
  • WD22TB4

Cause

The host system sends an abnormal split transaction to the dock HUB. Intel has confirmed it is a chipset limitation on the Intel 500, 600, and 700 (TGL, ADL, RPL) series chipsets.

Resolution

This is expected behavior when the system is not a 14th Generation Intel Meteor Lake Processor system. Intel fixed this issue in the 14th generation and newer processors.

To resolve this behavior, you can do the following:

  1. Use a Dell branded headset.
  2. Use an Intel 14th or newer generation processor system with the dock.

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Affected Products

Dell Dual Charge Dock HD22Q, Dell Dock WD19, Dell Dock – WD19S, Dell Thunderbolt Dock – WD22TB4
Article Properties
Article Number: 000240763
Article Type: Solution
Last Modified: 19 May 2025
Version:  4
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