NetWorker: Opslagsets die zijn gekloond naar Cloud Tier worden niet gemarkeerd als Transit na de upgrade naar NetWorker 19.11

Summary: In dit artikel wordt een fout beschreven die is gedetecteerd in NetWorker waardoor nieuw gekloonde opslagsets niet correct kunnen worden gemarkeerd voor migratie naar de cloud bij gebruik van Data Domain Cloud Tier-apparaten. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • Sla sets op die zijn gekloond naar DD Cloud Tier-apparaten
  • Na onderzoek worden nieuw gekloonde opslagsets niet gemarkeerd als Onderweg in de mediadatabase van NetWorker
  • Het gebruik van de actieve laag kan onverwacht toenemen omdat de DD Cloud Tier-volumeopslagsets niet naar de cloud worden gemigreerd
  • Klonen of herstel van opslagsets op de DD Cloud Tier resulteert in fouten
  • Het probleem is van invloed op opslagsets die zijn gekloond naar Cloud Tier na een upgrade naar 19.11 van 19.10 naar Cloudlaag en die zijn gekloond met RPS uitgeschakeld

Cause

Dit probleem wordt momenteel onderzocht door NetWorker Engineering. Opslagsets die zijn gekloond naar DD Cloud Tier-apparaten worden beïnvloed als RPS-klonen is uitgeschakeld. Deze instelling wordt weergegeven in de NetWorker Management Console, eigenschappen van de NetWorker-server:
De optie RPS uitgeschakeld is ingesteld op de NetWorker-server

De betreffende opslagsets kunnen niet worden gelezen, hersteld of klonen omdat NetWorker de markering 'Gebrek aan Transit' in de mediadatabase normaal interpreteert, met name dat de opslagset al is gemigreerd en moet worden opgeroepen uit de cloud voor elke leesbewerking. Vanwege het beschreven defect zijn de data echter nooit gemigreerd, dus ondanks dat de kopie van de actieve laag aanwezig en levensvatbaar is, mislukt de terugroeppoging.

Resolution

OPMERKING: Het defect wordt onderzocht en dit artikel wordt bijgewerkt naarmate het herstel voor de betreffende opslagsets wordt getest en geverifieerd. 

Tijdelijke oplossing:

Zorg ervoor dat RPS-kloon uitschakelen niet is aangevinkt op de NetWorker-server; Dit betekent dat RPS-klonen is ingeschakeld. Opslagsets die zijn gekloond terwijl RPS is ingeschakeld, worden niet beïnvloed, worden correct gemarkeerd en gemigreerd naar de cloud. Deze wijziging wordt onmiddellijk van kracht voor alle kloontaken die na de wijziging zijn gestart. Betreffende opslagsets worden niet met terugwerkende kracht bijgewerkt met de juiste vlaggen. Gebruik de NetWorker Management Console (NMC) of de NetWorker-server nsradmin om deze instelling te controleren en te wijzigen.

 

NetWorker Management Console (NMC)

Voer vanuit de NMC het volgende uit:

  1. Klik op het tabblad Server .
  2. Selecteer de NetWorker-serverresource in het linkermenu.
  3. Klik op Servereigenschappen.
  4. Schakel op het tabblad Algemeen de optie RPS-klonen uitschakelen in. Als de optie is aangevinkt, schakelt u deze uit.

RPS-klonen inschakelen 

nsradmin

Om te controleren of RPS-klonen in uw omgeving is uitgeschakeld, voert u het nsradmin interactieve prompt op de NetWorker-server:

nsradmin

Filter in de prompt op de eigenschap en geef de waarde weer:

nsradmin> show Disable RPS clone
nsradmin> print type: nsr

OPMERKING: De waarde Yes geeft aan dat het defect zich mogelijk in uw datazone voordoet. De waarde Nee heeft de voorkeur en moet de gekozen configuratie zijn, tenzij er problemen zijn met klonen en deze is uitgeschakeld onder begeleiding van Dell Support.

Als u RPS-klonen opnieuw wilt inschakelen, werkt u vanuit de interactieve prompt de waarde bij naar Nee:

nsradmin> update Disable RPS Clone: No

Products

NetWorker
Article Properties
Article Number: 000308066
Article Type: Solution
Last Modified: 14 Apr 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.