NetWorker: Zestawy zapisów sklonowane do warstwy chmury nie są oznaczane jako tranzytowe po uaktualnieniu do NetWorker 19.11

Summary: W tym artykule opisano defekt wykryty w NetWorker, który uniemożliwia prawidłowe oflagowanie nowo sklonowanych zestawów zapisu do migracji do chmury podczas korzystania z urządzeń Data Domain Cloud Tier. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • Zestawy zapisów pomyślnie sklonowane na urządzeniach warstwy chmury DD
  • Po zbadaniu nowo sklonowane zestawy zapisu nie są oznaczone jako W trakcie przesyłania w bazie danych multimediów NetWorker
  • Wykorzystanie warstwy aktywnej może nieoczekiwanie wzrosnąć, ponieważ zestawy zapisu woluminów warstwy chmury DD nie są migrowane do chmury
  • Klonowanie lub odzyskiwanie danych z zestawów zapisu w warstwie chmury DD powoduje błędy
  • Problem dotyczy zestawów zapisów sklonowanych do warstwy chmury po aktualizacji do wersji 19.11 z 19.10, które zostały sklonowane z wyłączonym RPS

Cause

Ten problem jest obecnie analizowany przez inżynierów NetWorker. Jeśli klonowanie RPS jest wyłączone, ma to wpływ na zestawy zapisów sklonowane do urządzeń warstwy chmury DD. To ustawienie jest reprezentowane we właściwościach serwera NetWorker Management Console:
Opcja RPS disabled jest ustawiona na serwerze NetWorker

Zestawy zapisu, o których mowa, nie są w stanie odczytać, odzyskać lub sklonować, ponieważ NetWorker interpretuje brak flagi Transit w swojej bazie danych multimediów w normalny sposób: w szczególności, że zestaw zapisu został już zmigrowany i musi zostać przywołany z chmury dla każdej operacji odczytu. Jednak ze względu na opisaną usterkę dane nigdy nie zostały przeniesione, więc pomimo obecności i żywotności kopii warstwy aktywnej próba odwołania kończy się niepowodzeniem.

Resolution

UWAGA: Usterka jest badana, a ten artykuł będzie aktualizowany w miarę testowania i weryfikacji możliwości naprawy zestawów zapisu, których dotyczy problem. 

Obejście problemu:

Upewnij się, że opcja Disable RPS Clone nie jest zaznaczona na serwerze NetWorker; co oznacza, że klonowanie RPS jest włączone. Nie ma to wpływu na zestawy zapisów, które są sklonowane z włączoną obsługą RPS, są one odpowiednio oflagowane i migrowane do chmury. Ta zmiana ma zastosowanie natychmiast dla wszystkich zadań klonowania rozpoczętych po zmianie. Zestawy zapisów, których to dotyczy, nie zostaną wstecznie zaktualizowane o prawidłowe flagi. Użyj konsoli NetWorker Management Console (NMC) lub serwera NetWorker nsradmin , aby sprawdzić i zmodyfikować to ustawienie.

 

Konsola NetWorker Management Console (NMC)

Z poziomu NMC wykonaj następujące czynności:

  1. Kliknij kartę Serwer .
  2. Wybierz zasób serwera NetWorker z menu po lewej stronie.
  3. Kliknij przycisk Właściwości serwera.
  4. Na karcie Ogólne zaznacz opcję Wyłącz klonowanie RPS . Jeśli opcja jest zaznaczona, odznacz ją.

Włączanie klonowania RPS 

nsradmin

Aby sprawdzić, czy klonowanie RPS jest wyłączone w Twoim środowisku, wprowadź nsradmin interaktywny monit na serwerze NetWorker:

nsradmin

Z poziomu monitu odfiltruj właściwość i wyświetl wartość:

nsradmin> show Disable RPS clone
nsradmin> print type: nsr

UWAGA: Wartość Tak wskazuje, że defekt może występować w strefie danych. Preferowana jest wartość Nie , która powinna odpowiadać wybranej konfiguracji, chyba że występują problemy z klonowaniem i została ona wyłączona zgodnie ze wskazówkami działu pomocy technicznej firmy Dell.

Aby ponownie włączyć klonowanie RPS, z poziomu interaktywnego monitu zaktualizuj wartość na Nie:

nsradmin> update Disable RPS Clone: No

Products

NetWorker
Article Properties
Article Number: 000308066
Article Type: Solution
Last Modified: 14 Apr 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.