XtremIO X2 etter oppgradering til XMS 6.4-kunden kan ikke SSH med kundeopprettede brukere

Resumen: Etter at XMS er oppgradert til 6.4, kan ikke brukerne SSH med kundeopprettede brukerkontoer.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Etter at XMS er oppgradert til 6.4, kan ikke brukerne SSH med opprettede brukerkontoer.
 
MERK: Dette problemet oppstår BARE når XMS er oppgradert til 6.4-kode, og det påvirker bare SSH for brukeropprettede kontoer.

Causa

Etter at XMS er oppgradert til 6.4, kan ikke XMS-brukere ssh til klyngen med brukeropprettede kontoer.

Resolución

Åpne en billett hos XtremIO etter oppgradering og angi hvilke brukerkontoer som er berørt.
 
MERK: Hvis den berørte brukerkontoen opprettes av en ikke-standardbruker (med andre ord en brukeropprettet konto opprettet den berørte brukerkontoen), kan du bli bedt om å fjerne den berørte brukerkontoen og opprette den på nytt ved hjelp av standard administratorkonto som fulgte med XMS. En støtteagent angir om denne metoden er nødvendig.

Productos afectados

XtremIO HW X2-R, XtremIO HW X2-S, XtremIO HW X2-T, XtremIO X2
Propiedades del artículo
Número del artículo: 000196562
Tipo de artículo: Solution
Última modificación: 13 may 2026
Versión:  9
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.