Po uaktualnieniu XtremIO X2 do XMS 6.4 klient nie może SSH z użytkownikami utworzonymi przez klienta

Resumen: Po uaktualnieniu XMS do wersji 6.4 użytkownicy nie mogą sSH z kontami użytkowników utworzonymi przez klienta.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Po uaktualnieniu XMS do wersji 6.4 użytkownicy nie mogą SSH z utworzonymi kontami użytkowników.
 
UWAGA: Ten problem występuje TYLKO po uaktualnieniu XMS do kodu 6.4 i dotyczy tylko SSH dla kont utworzonych przez użytkownika.

Causa

Po uaktualnieniu XMS do wersji 6.4 użytkownicy XMS nie mogą ssh do klastra z kontami utworzonymi przez użytkownika.

Resolución

Po uaktualnieniu otwórz zgłoszenie XtremIO i określ konta użytkowników, których dotyczy problem.
 
UWAGA: Jeśli konto użytkownika, którego dotyczy problem, zostanie utworzone przez użytkownika innego niż użytkownik (innymi słowy konto utworzone przez użytkownika, które utworzyło dane konto użytkownika), może zostać wyświetlony monit o usunięcie danego konta użytkownika i ponowne utworzenie go przy użyciu domyślnego konta administratora dostarczonego z XMS. Agent pomocy technicznej określa, czy ta metoda jest wymagana.

Productos afectados

XtremIO HW X2-R, XtremIO HW X2-S, XtremIO HW X2-T, XtremIO X2
Propiedades del artículo
Número del artículo: 000196562
Tipo de artículo: Solution
Última modificación: 13 may 2026
Versión:  9
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.