PDM schlägt fehl:WBEMException: CIM_ERR_ACCESS_DENIED (HTTP 401 – Nicht autorisiert)
Resumen: PDM schlägt fehl:WBEMException: CIM_ERR_ACCESS_DENIED (HTTP 401 – Nicht autorisiert)
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Beim Versuch, ein Upgrade von Avamar 19.4-Proxys auf 19.7 durchzuführen, schlägt der Deployment Manager fehl.
Der folgende Fehler ist in deploymanager.log.
Der folgende Fehler ist in deploymanager.log.
ERROR [io-8543-exec-10][ impl.ProxyService# getProxyApp]: Access denied, check AvamarCIM password
com.emc.avamar.vmware.cimsdk.exceptions.AccessDeniedException: WBEMException: CIM_ERR_ACCESS_DENIED (HTTP 401 - Unauthorized)
Caused by: WBEMException: CIM_ERR_ACCESS_DENIED (HTTP 401 - Unauthorized)
at org.sblim.cimclient.internal.wbem.WBEMClientCIMXML.transmitRequestWorker(WBEMClientCIMXML.java:1968)
at org.sblim.cimclient.internal.wbem.WBEMClientCIMXML.transmitRequest(WBEMClientCIMXML.java:1712)
at org.sblim.cimclient.internal.wbem.WBEMClientCIMXML.enumerateClassNames(WBEMClientCIMXML.java:901)
at com.emc.avamar.vmware.cimsdk.cim.SblimCIMProxyMgmtConnection.login(SblimCIMProxyMgmtConnection.java:70)
Das AvamarCIM-Benutzerpasswort wurde nicht geändert.
Causa
Die Ursache muss noch ermittelt werden.
Resolución
Problemumgehung:
1. Löschen/entfernen Sie die 19.4-Proxys manuell aus Avamar und fahren Sie sie in vCenter herunter.
2. Verwenden Sie die vorhandenen Proxy-Hostnamen und IP-Adressen, um die 19.7-Proxys erneut bereitzustellen.
Wenn das Problem weiterhin besteht, wenden Sie sich an den Dell Support und erwähnen Sie diesen Artikel.
1. Löschen/entfernen Sie die 19.4-Proxys manuell aus Avamar und fahren Sie sie in vCenter herunter.
2. Verwenden Sie die vorhandenen Proxy-Hostnamen und IP-Adressen, um die 19.7-Proxys erneut bereitzustellen.
Wenn das Problem weiterhin besteht, wenden Sie sich an den Dell Support und erwähnen Sie diesen Artikel.
Productos afectados
Data Protection, Data Backup & Protection Software, AvamarPropiedades del artículo
Número del artículo: 000203946
Tipo de artículo: Solution
Última modificación: 10 feb 2025
Versión: 4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.