PDM 실패: WBEMException: CIM_ERR_ACCESS_DENIED(HTTP 401 - 무단)

Resumen: PDM 실패: WBEMException: CIM_ERR_ACCESS_DENIED(HTTP 401 - 무단)

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Avamar 19.4 프록시를 19.7로 업그레이드하려고 시도하면 배포 관리자가 실패합니다.

다음 오류는 deploymanager.log에 있습니다.
 ERROR [io-8543-exec-10][             impl.ProxyService#      getProxyApp]: Access denied, check AvamarCIM password
 com.emc.avamar.vmware.cimsdk.exceptions.AccessDeniedException: WBEMException: CIM_ERR_ACCESS_DENIED (HTTP 401 - Unauthorized)

Caused by: WBEMException: CIM_ERR_ACCESS_DENIED (HTTP 401 - Unauthorized)
        at org.sblim.cimclient.internal.wbem.WBEMClientCIMXML.transmitRequestWorker(WBEMClientCIMXML.java:1968)
        at org.sblim.cimclient.internal.wbem.WBEMClientCIMXML.transmitRequest(WBEMClientCIMXML.java:1712)
        at org.sblim.cimclient.internal.wbem.WBEMClientCIMXML.enumerateClassNames(WBEMClientCIMXML.java:901)
        at com.emc.avamar.vmware.cimsdk.cim.SblimCIMProxyMgmtConnection.login(SblimCIMProxyMgmtConnection.java:70)

AvamarCIM 사용자 암호가 변경되지 않았습니다.

Causa

근본 원인은 아직 확인되지 않았습니다.

Resolución

해결:
1 - Avamar에서 19.4 프록시를 수동으로 삭제/제거하고 vCenter에서 종료합니다.
2 - 기존 프록시 호스트 이름 및 IP 주소를 사용하여 19.7 프록시를 재배포합니다.

문제가 지속되면 Dell 지원 부서에 문의하고 이 문서를 언급하십시오.

Productos afectados

Data Protection, Data Backup & Protection Software, Avamar
Propiedades del artículo
Número del artículo: 000203946
Tipo de artículo: Solution
Última modificación: 10 feb 2025
Versión:  4
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.