Les sauvegardes d’image de machine virtuelle Avamar échouent avec le message « No Proxy » (Aucun proxy), car aucun serveur proxy n’est configuré pour protéger le datastore qui contient les VMDK du client.
Resumen: Les sauvegardes d’image de machine virtuelle Avamar échouent avec le message « No Proxy » (Aucun proxy), car aucun serveur proxy n’est configuré pour protéger le datastore qui contient les VMDK du client. ...
Este artículo se aplica a:
Este artículo no se aplica a:
Este artículo no está vinculado a ningún producto específico.
En este artículo no se identifican todas las versiones de los productos.
Síntomas
Le moniteur d’activité dans l’interface utilisateur Avamar affiche « Aucun proxy ».

Échec de la sauvegarde d’image VMware à la demande avec les éléments suivants :
Catégorie : Gravité de l’APPLICATION
: Récapitulatif du PROCESSUS
: Échec du lancement de la sauvegarde ou de la restauration de la machine virtuelle.
Informations sur l’événement :
Code d’événement : Catégorie 30931
: Gravité de l’APPLICATION
: Récapitulatif du PROCESSUS
: Échec du lancement de la sauvegarde ou de la restauration de la machine virtuelle.
Si une demande de sauvegarde de groupe est lancée.
Causa
Aucun serveur proxy d’image Avamar n’est configuré pour protéger le datastore où sont stockés les fichiers .vmdk du client. Cela affecte généralement un ou plusieurs clients de sauvegarde de machines virtuelles.
Resolución
- Ouvrez Avamar Administrator
- Accédez à la fenêtre Policy et cliquez sur l’onglet Clients.
- Recherchez la machine virtuelle qui échoue avec « No Proxy » et modifiez-la
- Accédez à l’onglet VMware et examinez le datastore sur lequel la machine virtuelle est hébergée.
- Accéder à la fenêtre Administration
- Modifiez les proxys et vérifiez le datastore qui héberge la machine virtuelle.
- Cliquez sur OK pour enregistrer la modification.
Información adicional
Les articles suivants traitent des problèmes qui présentent la même erreur générique « Aucun proxy ».
- Les sauvegardes d’image de machine virtuelle Avamar échouent avec l’erreur « No Proxy » (Aucun proxy) en raison de l’absence de serveurs proxy configurés pour protéger le datastore qui contient les VMDK du client.
- Échec des sauvegardes d’image de machine virtuelle Avamar avec l’erreur « No Proxy » en raison d’une interruption de la connexion vCenter
- Les sauvegardes d’image de machine virtuelle Avamar échouent avec l’erreur « No Proxy » (Aucun proxy) en raison de l’absence de disques durs sur la machine virtuelle
- Les sauvegardes d’image de machine virtuelle Avamar échouent avec l’erreur « No Proxy » (Aucun proxy) en raison de la mise hors tension du proxy dans vCenter
- Les sauvegardes d’image de machine virtuelle Avamar échouent avec l’erreur « No Proxy » (Aucun proxy) en raison du fait que les proxys ne sont pas résolus dans DNS
Productos afectados
AvamarProductos
AvamarPropiedades del artículo
Número de artículo: 000033549
Tipo de artículo: Solution
Última modificación: 05 feb 2025
Versión: 4
Encuentra las respuestas que necesitas con la ayuda de otros usuarios de Dell
Servicios de asistencia
Comprueba si tu dispositivo está cubierto por los servicios de asistencia.