PowerStore: Reinicio inesperado del nodo o pánico del kernel
Resumen: Para identificar completamente la causa de un reinicio o proporcionar un resumen del incidente, se necesitan varios registros.
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Síntomas
El evento o el código de error más probables para este problema son los siguientes: 0x00304404
Descripción: El nodo se quitó físicamente o se apagó.
Otros códigos de evento posibles:
Un reinicio de nodo puede activar otras alertas secundarias o devoluciones, como las siguientes:
Descripción: El nodo se quitó físicamente o se apagó.
Otros códigos de evento posibles:
- 0x00307701: XENV no está activo.
- 0x00304203: El nodo se detuvo.
- 0x00302b04: El nodo se detuvo.
- 0x00300D06: El servicio del clúster se ha detenido.
- 0x0030c601: El dispositivo dejó de gestionar IO.
Un reinicio de nodo puede activar otras alertas secundarias o devoluciones, como las siguientes:
- Alertas de falla del enlace de puerto (Código de evento 0x00307404). Más detalles en Alertas de PowerStore: Falla de enlace de puerto.
- Alertas de estado del puerto (códigos de eventos: 0x00305302, 0x00305303, 0x00305402, 0x00305403). Más detalles en Alertas de PowerStore: Estados del puerto del nodo
Causa
Un nodo de PowerStore puede reiniciarse inesperadamente debido a diversos motivos.
Cada reinicio inesperado se debe investigar por separado.
Consulte la sección Información adicional a continuación a fin de obtener detalles sobre lo que se necesita para esta investigación.
Cada reinicio inesperado se debe investigar por separado.
Consulte la sección Información adicional a continuación a fin de obtener detalles sobre lo que se necesita para esta investigación.
Resolución
Existen algunas opciones para comprobar si hay reinicios inesperados del nodo.
Inicie sesión en el clúster mediante SSH y ejecute svc_dc list_dumps
También puede intentar encontrar archivos de volcado desde PowerStore Manager. Para obtener más información, consulte PowerStore: Cómo generar y recolectar varios registros de PowerStore.
Para iniciar sesión en los nodos a través de SSH, busque la IP del clúster o nodo en PowerStore Manager en Settings>Network IPs. Inicie sesión con su cliente ssh preferido mediante la cuenta de usuario de servicio y la contraseña de usuario de servicio correspondiente (definida durante la configuración del sistema).
Esto también es útil, ya que es posible que algunos reinicios inesperados no produzcan un archivo de volcado.
Comprobación de alertas y eventos desde PowerStore Manager (GUI)
Compruebe los eventos y las alertas que podrían indicar un reinicio inesperado del nodo:- En PowerStore Manager, revise la sección Monitoring y observe los detalles en las pestañas ALERTS y EVENTS.
- Busque registros de fecha y hora, códigos de error o eventos, mensajes, etc. Para que las búsquedas sean más claras, utilice las opciones de filtro de las pestañas ALERTS y EVENTS:
Comprobación de archivos de volcado
Compruebe la existencia de archivos de volcado del sistema alrededor del momento en que se produjeron los errores. Los volcados de kernel no se incluyen en las recopilaciones de datos.Inicie sesión en el clúster mediante SSH y ejecute svc_dc list_dumps
También puede intentar encontrar archivos de volcado desde PowerStore Manager. Para obtener más información, consulte PowerStore: Cómo generar y recolectar varios registros de PowerStore.
Para iniciar sesión en los nodos a través de SSH, busque la IP del clúster o nodo en PowerStore Manager en Settings>Network IPs. Inicie sesión con su cliente ssh preferido mediante la cuenta de usuario de servicio y la contraseña de usuario de servicio correspondiente (definida durante la configuración del sistema).
Comprobación del tiempo de actividad en ambos nodos
Ejecute el comando uptime en ambos nodos. Esto le indicará cuánto tiempo ha estado activo el nodo y lo ayudará a confirmar posibles reinicios.Esto también es útil, ya que es posible que algunos reinicios inesperados no produzcan un archivo de volcado.
Otros indicadores
Una brecha en los gráficos de rendimiento en PowerStore Manager también puede indicar un reinicio del nodo. Esto se debe utilizar solo como orientación y debe confirmar con más pruebas como se indicó anteriormente. Los gráficos de rendimiento están disponibles en Dashboard >PERFORMANCE o en Hardware >Appliance X>Performance.Información adicional
¿Qué se necesita para un resumen de incidentes?
- Materiales de soporte de todos los dispositivos del clúster. Estos se deben recopilar lo más cerca posible del reinicio.
- Archivo de volcado
Consulte PowerStore: Cómo generar y recolectar diversos registros de PowerStore
Productos afectados
PowerStorePropiedades del artículo
Número de artículo: 000130141
Tipo de artículo: Solution
Última modificación: 30 ene 2026
Versión: 15
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