Compellent: Cómo solucionar problemas cuando Storage Center no puede inicializar un disco.

Resumen: Compellent: Cómo solucionar problemas cuando Storage Center no puede inicializar un disco.

Este artículo se aplica a: Este artículo no se aplica a: Este artículo no está vinculado a ningún producto específico. En este artículo no se identifican todas las versiones de los productos.

Síntomas

Alerta:

No se puede inicializar el "número de disco" del gabinete con el número de serie "número" de la controladora "número"

Causa

Motivo:

Una controladora ha perdido la capacidad de comunicarse con un disco aunque las capas inferiores (JBOD, SAS) permanezcan activas y operativas.

Resolución

Es posible que se trate de una alerta benigna si la controladora está intentando inicializar un disco que se eliminó recientemente.
En un caso más grave, la controladora perdió la capacidad de comunicarse con un disco que contiene datos. 
En algunas situaciones, la resolución es reiniciar la controladora. Esto se debe hacer en consulta con el soporte técnico de Dell.

Productos afectados

Dell Compellent SC200, Dell Compellent SC220, Dell Compellent SC280, Dell Compellent SC4020, Dell Storage SC8000, Dell Compellent Series 40, Dell Storage SC100, Dell Storage SC120, Dell Storage SC180, Dell Storage SCv2000, Dell Storage SCv2020 , Dell Storage SCv2080 ...
Propiedades del artículo
Número de artículo: 000134860
Tipo de artículo: Solution
Última modificación: 30 abr 2026
Versión:  6
Encuentra las respuestas que necesitas con la ayuda de otros usuarios de Dell
Servicios de asistencia
Comprueba si tu dispositivo está cubierto por los servicios de asistencia.