Avamar: Cómo restablecer la alerta de integridad de datos

Resumen: En este artículo, se describe el propósito de la alerta de integridad de datos de Avamar y se explica cómo se puede restablecer.

Este artículo se aplica a: Este artículo no se aplica a: Este artículo no está vinculado a ningún producto específico. En este artículo no se identifican todas las versiones de los productos.

Síntomas

Después de que una comprobación de HFS falla, se ve el siguiente mensaje de alerta en la consola de administrador:
 
Event Code: 22426
Category: SYSTEM
Severity: SYSTEM_FATAL
Summary: A data integrity issue has been detected

Please contact EMC Support immediately

Al administrador se le presenta la opción de ingresar un código de restablecimiento o borrar la alerta hasta que se produzca la siguiente falla.

Causa

Una cuadrícula de Avamar experimentó un problema de integridad de datos. Este mensaje alerta al administrador sobre el problema. Persiste hasta que se resuelve el problema y se ingresa un código de restablecimiento especial para "borrar" la alarma.

Resolución

El código de alerta garantiza que el problema de integridad de datos se aborde con prioridad. 

Cuando se confirma, la alerta desaparece hasta la siguiente falla de HFScheck. La forma correcta de avanzar es comunicarse con el soporte de Dell Avamar para garantizar que se resuelva el problema de HFScheck. 

Una vez que se haya resuelto el problema HFScheck, el soporte de Avamar puede borrar la alerta.

Productos afectados

Avamar

Productos

Avamar
Propiedades del artículo
Número de artículo: 000174970
Tipo de artículo: Solution
Última modificación: 20 oct 2025
Versión:  12
Encuentra las respuestas que necesitas con la ayuda de otros usuarios de Dell
Servicios de asistencia
Comprueba si tu dispositivo está cubierto por los servicios de asistencia.