Problemas con la aplicación Waves MaxxAudio Pro en Vostro 3400, Vostro 3405, Vostro 3500, Inspiron 3501 o Inspiron 3505
Resumen: Información sobre dos problemas de audio en Vostro 3400, Vostro 3405, Vostro 3500, Inspiron 3501 e Inspiron 3505
Este artículo se aplica a:
Este artículo no se aplica a:
Este artículo no está vinculado a ningún producto específico.
En este artículo no se identifican todas las versiones de los productos.
Síntomas
Problema 1: Aparece el mensaje No se seleccionó ningún dispositivo de audio después de insertar un dispositivo de audio externo.
El mensaje de ejemplo para el códec de audio Realtek

Problema 2: No se puede iniciar la aplicación Waves MaxxAudio Pro con el error "El controlador de audio no está actualizado, compruebe si hay una actualización de Windows".

Nota: Esta aplicación es una UWP, por lo que, después de hacer clic en el archivo de instalación, se vincula a la página de descarga de Microsoft Store.

Causa
Cómo identificar el proveedor del códec de audio
Haga clic en el icono Altavoz en la bandeja del sistema y compruebe la información del proveedor.
Lógica
CirrusRealtek
Resolución
Problema 1:
Es una limitación de diseño y un comportamiento esperado si adquiere una computadora con la solución de códec de audio Cirrus Logic. Siga esta guía para configurar el dispositivo manualmente.
- Configure el dispositivo de micrófono externo que desea utilizar.
- Haga clic con el botón secundario en el icono del altavoz en la bandeja del sistema y seleccione Sonidos.

- Haga clic con el botón derecho en el dispositivo que desea utilizar en Grabación y seleccione Establecer como dispositivo predeterminado.

- Haga clic con el botón secundario en el icono del altavoz en la bandeja del sistema y seleccione Sonidos.
- Configure el dispositivo de auriculares que desea utilizar.
- Haga clic con el botón secundario en el icono del altavoz en la bandeja del sistema y seleccione Sonidos.

- Haga clic con el botón secundario en el dispositivo que desea utilizar en Reproducción y seleccione Establecer como dispositivo predeterminado.

- Haga clic con el botón secundario en el icono del altavoz en la bandeja del sistema y seleccione Sonidos.
Problema 2:
El códec de audio Realtek es compatible con la aplicación Waves MaxxAudio Pro, pero el códec de audio Cirrus Logic no. Utilice esta guía para desinstalar manualmente la aplicación Waves MaxxAudio Pro en computadoras instaladas con códec de audio Cirrus Logic.
- Escriba MaxxAudioPro como palabra clave en la barra de búsqueda de Windows para buscar la aplicación y haga clic en Desinstalar para quitar la aplicación.

Productos afectados
Inspiron 3501, Inspiron 3505, Vostro 3400, Vostro 3405, Vostro 3500Propiedades del artículo
Número de artículo: 000184958
Tipo de artículo: Solution
Última modificación: 09 may 2026
Versión: 6
Encuentra las respuestas que necesitas con la ayuda de otros usuarios de Dell
Servicios de asistencia
Comprueba si tu dispositivo está cubierto por los servicios de asistencia.