PowerVault ME5: Unable to change default management IP address, subnet mask, and gateway on single controller configurations using PowerVault Manager.

Resumen: Administrators are unable to change default management IP address, subnet mask, and gateway on single controller using PowerVault Manager. Use the PowerVault command-line interface (CLI) to make the changes. ...

Este artículo se aplica a: Este artículo no se aplica a: Este artículo no está vinculado a ningún producto específico. En este artículo no se identifican todas las versiones de los productos.

Síntomas

This article applies to PowerVault ME5012 or ME5024 arrays with a single controller configuration.

If an administrator tries to change default management IP address (10.xx.xx.x) of a ME5 single controller system using PowerVault Manager (see attached screenshot), the "Set IPV4" button does not activate.

 

Set IPv4

Trying a different web browser or clearing web browser cache has no effect on the issue.

 

Causa

This issue affects PowerVault systems with controller firmware version, ME5.1.0.0.0, and will be addressed in a future firmware release.

Resolución

  1. Open an SSH session to the default management IP 10.0.0.2 using a terminal application such as PuTTY and use the command-line interface (CLI) to change the management IP address.
    NOTE: You may also connect the USB cable supplied with the PowerVault ME5 to the controller CLI port and open a serial connection from the connected host.
  2. Login with a user account with the manage role.
  3. Use the command set network parameters to change the settings. The example is given below:
    # set network-parameters ip 192.xxx.xx.x netmask 255.xxx.xxx.xxx gateway 192.xxx.xx.x controller a
    # set network-parameters ip 192.xxx.xx.x netmask 255.xxx.xxx.xxx gateway 192.xxx.xx.x controller b
    NOTE: The SSH session is terminated at this point and you must access the ME5 array from a host on this IP range or revert to using the serial cable to manage the array.

Productos afectados

ME Series, PowerVault ME5012, PowerVault ME5024
Propiedades del artículo
Número de artículo: 000197927
Tipo de artículo: Solution
Última modificación: 19 may 2023
Versión:  5
Encuentra las respuestas que necesitas con la ayuda de otros usuarios de Dell
Servicios de asistencia
Comprueba si tu dispositivo está cubierto por los servicios de asistencia.