Dell Unity: Rooliliitosta ei voitu lisätä LDAP-käyttäjälle, kun toimialuetason todennus on määritetty. (käyttäjän korjattavissa)
Resumen: Asiakas on määrittänyt Unityssä toimialuepuuryhmätason LDAP-todennuksen graafista hallintaa varten. LDAP-yhteys on vahvistettu toimivaksi, mutta asiakas ei voinut lisätä roolikartoitusta LDAP-käyttäjille. ...
Este artículo se aplica a:
Este artículo no se aplica a:
Este artículo no está vinculado a ningún producto específico.
En este artículo no se identifican todas las versiones de los productos.
Síntomas
- Asiakas on määrittänyt LDAP-tason LDAP-todennuksen LDAP-palvelimen portissa 3268 Unispheren hallintaa varten. Asiakas määritti Security Configuration Guide -oppaan avulla UserPrincipalName-ominaisuuden Advanced-ikkunan User ID Attribute -kenttään.
Dell EMC Unity™ -tuoteperheen tietoturvamääritysopas (delltechnologies.com)
Kun LDAP-käyttäjä yritetään lisätä käyttäjiin ja ryhmiin --> User Management --> Manage Users &groups, näyttöön tuli seuraavia virheitä.
Dell EMC Unity™ -tuoteperheen tietoturvamääritysopas (delltechnologies.com)
Kun LDAP-käyttäjä yritetään lisätä käyttäjiin ja ryhmiin --> User Management --> Manage Users &groups, näyttöön tuli seuraavia virheitä.
Causa
- Kun toimialuepuuryhmätason LDAP-todennus on määritetty, LDAP-käyttäjän käyttäjätunnus roolin yhdistämistä varten on määritettävä muodossa @ joka on juuri se käyttäjäPincipalName, jonka asiakas määrittää käyttäjälle LDAP-palvelimessa.
Resolución
- Jos Windowsin toimialueen ohjauskone on LDAP-palvelin, käyttäjäPrincipalName-nimeä voi yrittää uudelleen käyttäjän ominaisuuksista Active Directoryn käyttäjien ja tietokoneiden kautta. Huomioi, että Advanced Features in View -välilehti on otettava käyttöön, jotta näet käyttäjän määriteeditorin .
Productos afectados
Dell EMC UnityPropiedades del artículo
Número de artículo: 000203550
Tipo de artículo: Solution
Última modificación: 15 may 2026
Versión: 4
Encuentra las respuestas que necesitas con la ayuda de otros usuarios de Dell
Servicios de asistencia
Comprueba si tu dispositivo está cubierto por los servicios de asistencia.