Windows Server: Aparece el mensaje "No existe una implementación de servicios de escritorio remoto" en el Administrador del servidor
Resumen: Este mensaje puede aparecer en el Administrador del servidor después de instalar los servicios de función de servicios de escritorio remoto (RDS): "No existe una implementación de servicios de escritorio remoto en el pool de servidores. Para crear una implementación, ejecute el asistente para agregar funciones y características, y seleccione la opción de instalación Servicios de escritorio remoto". En este artículo, se muestra cómo abordar este problema. ...
Este artículo se aplica a:
Este artículo no se aplica a:
Este artículo no está vinculado a ningún producto específico.
En este artículo no se identifican todas las versiones de los productos.
Síntomas
El siguiente mensaje aparece en el Administrador del servidor cuando se selecciona Servicios de escritorio remoto en el panel izquierdo:
No existe una implementación de Servicios de escritorio remoto en el pool de servidores.
Para crear una implementación, ejecute el Asistente para agregar funciones y características y seleccione la opción de instalación Servicios de escritorio remoto.
Como resultado, no se puede utilizar la interfaz gráfica de administración RDS.
No existe una implementación de Servicios de escritorio remoto en el pool de servidores.
Para crear una implementación, ejecute el Asistente para agregar funciones y características y seleccione la opción de instalación Servicios de escritorio remoto.
Como resultado, no se puede utilizar la interfaz gráfica de administración RDS.
Causa
Este mensaje aparece si se instalaron los servicios de función de RDS, pero no se creó ninguna implementación. No se recomienda instalar los servicios de función de RDS manualmente y no da lugar a una implementación funcional de RDS.
Resolución
Para resolver el problema, complete la implementación de RDS mediante el asistente Agregar funciones y características en el Administrador del servidor:
- En el menú Administrar de Server Manager, seleccione Agregar funciones y características.
- Haga clic en Siguiente en la pantalla de inicio del asistente.
- Seleccione Instalación de servicios de escritorio remoto y haga clic en Siguiente.
- Seleccione Implementación estándar o Inicio rápido, según lo que necesite. Las descripciones de ambas opciones se proporcionan en el asistente.
- Siga los pasos restantes del asistente para completar la implementación. Las selecciones adecuadas dependen del entorno, por lo que no se pueden detallar aquí.
- Es posible que sea necesario reiniciar una vez finalizado.
Productos afectados
Microsoft Windows Server 2016, Microsoft Windows Server 2019, Microsoft Windows Server 2022Productos
PowerEdge FC640, PowerEdge M640, PowerEdge M640 (for PE VRTX), PowerEdge MX740C, PowerEdge MX750c, PowerEdge MX760c, PowerEdge MX840C, PowerEdge R240, PowerEdge R250, PowerEdge R260, PowerEdge R340, PowerEdge R350, PowerEdge R360, PowerEdge R440
, PowerEdge R450, PowerEdge R540, PowerEdge R550, PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R840, PowerEdge R860, PowerEdge R940, PowerEdge R940xa, PowerEdge R960, PowerEdge T140, PowerEdge T150, PowerEdge T160, PowerEdge T340, PowerEdge T350, PowerEdge T360, PowerEdge T440, PowerEdge T550, PowerEdge T560, PowerEdge T640
...
Propiedades del artículo
Número de artículo: 000219084
Tipo de artículo: Solution
Última modificación: 07 dic 2024
Versión: 3
Encuentra las respuestas que necesitas con la ayuda de otros usuarios de Dell
Servicios de asistencia
Comprueba si tu dispositivo está cubierto por los servicios de asistencia.