Errore in Gestione dispositivi dopo l'installazione del software del dispositivo con chipset Intel dopo l'installazione di Windows 10
Resumen: Informazioni su un errore di Gestione dispositivi (punto esclamativo giallo) dopo l'installazione di Intel Chipset Device Software.
Este artículo se aplica a:
Este artículo no se aplica a:
Este artículo no está vinculado a ningún producto específico.
En este artículo no se identifican todas las versiones de los productos.
Síntomas
Gestione dispositivi genera un errore in Gestione dispositivi in "PCI Data Acquisition and Signal Processing Controller" dopo l'installazione di Intel Chipset Device Software su un sistema con una nuova installazione di Windows 10.
Sistemi interessati:
- Latitude 5340
- Latitude 5440
- Latitude 7340
- Latitude 7440
- Latitude 7640
- Latitude 9440 2-in-1
- Precision 3580
- Precision 3581
- Precision 5480
- Precision 5680
- Precision 7680
- Precision 7780
Causa
Non sono disponibili informazioni sulla causa.
Resolución
Driver Intel Chipset Device Software
Per risolvere il problema, è possibile utilizzare i due metodi seguenti.
- Collegare il sistema a Internet ed eseguire un aggiornamento di Windows per installare il driver più recente.
- Disinstallare il driver del chipset Intel e installare una versione precedente.
- Premere il tasto "Windows", cercare e scegliere "Pannello di controllo" (Figura 1).

Figura 1.
- Scegliere "Disinstalla un programma" (Figura 2).

Figura 2.
- Cliccare due volte su "Intel Chipset Device Software " e scegliere "Next" nella nuova finestra per disinstallare il driver del chipset (Figura 3).

Figura 3
- Nella finestra Intel Chipset Device Software, cliccare su "Finish" (Fine) (Figura 4).

Figura 4
- Nessun "driver del chipset Intel" dovrebbe essere visualizzato nel Pannello di controllo (Figura 5).

Figura 5
- Scaricare il driver del chipset precedente dal seguente link: Intel Chipset
- Cliccare due volte sul pacchetto scaricato, quindi cliccare su "Install" (Installa), avviare l'installazione (Figura 6).

Figura 6
- Seguire la procedura guidata di installazione fino a quando non viene visualizzato il messaggio di pop-up completo, quindi scegliere "Riavvia ora" (Figura 7).

Figura 7
- Dopo il riavvio del sistema, aprire "Pannello di controllo" per verificare se è installato il driver del chipset precedente (Figura 8).

Figura 8
- Non dovrebbe verificarsi alcun errore in Gestione dispositivi (Figura 9).

Figura 9
- Premere il tasto "Windows", cercare e scegliere "Pannello di controllo" (Figura 1).
Un nuovo driver, versione 10.1.19600.8418, sarà disponibile sul sito dei driver Dell il 16 gennaio 2024 (in sospeso).
Productos afectados
Latitude 5340, Latitude 7340, Latitude 7440, Latitude 9440 2-in-1, Latitude 5540, Latitude 7640, Precision 5480, Precision 3580, Precision 3581, Precision 5680, Precision 7680, Precision 7780Propiedades del artículo
Número de artículo: 000220565
Tipo de artículo: Solution
Última modificación: 16 abr 2025
Versión: 2
Encuentra las respuestas que necesitas con la ayuda de otros usuarios de Dell
Servicios de asistencia
Comprueba si tu dispositivo está cubierto por los servicios de asistencia.