Alienware o Dell Tower Plus no se muestran después de cambiar la configuración del BIOS

Resumen: Cuando el arranque seguro está habilitado y el modo de arranque seguro está configurado en Auditar, la Alienware o la torre Dell Plus no se muestran en pantalla.

Este artículo se aplica a: Este artículo no se aplica a: Este artículo no está vinculado a ningún producto específico. En este artículo no se identifican todas las versiones de los productos.

Síntomas

Cuando Arranque seguro está habilitado, Habilitar modo personalizado está establecido en Activado y el modo de arranque seguro está configurado en Auditoría en la configuración del BIOS, no aparece ninguna pantalla. El teclado sigue funcionando, pero no se ve nada en la pantalla.

Plataformas afectadas:

  • Alienware Area-51 AAT2250
  • Alienware Aurora ACT1250
  • Torre Dell Plus EBT2250

Causa

La computadora muestra un mensaje de advertencia cuando se habilita el modo personalizado:

PRECAUCIÓN: Habilitar modo
personalizadoLa modificación de las bases de datos de arranque seguro podría hacer que el sistema no se pueda iniciar. Es posible que los gráficos del sistema no funcionen. Es posible que algunos dispositivos no funcionen correctamente. El sistema podría volverse irrecuperable.
¿Está seguro de que desea habilitar el modo personalizado?

ADVERTENCIA Mensaje de habilitación del modo personalizado

Después de establecer Habilitar modo personalizado en Activado, la imagen de la tarjeta gráfica discreta se elimina y no se muestra. Este es un comportamiento esperado.

Resolución

Conecte el monitor al puerto Thunderbolt y, a continuación, arranque en la configuración del BIOS. Seleccione Restablecer todas las claves, establezca Activar modo personalizado en Desactivado y, a continuación, guarde y salga del BIOS. El monitor vuelve a mostrarse después de volver a conectarlo a la tarjeta de gráficos discretos.

Productos afectados

Alienware Area-51 AAT2250, Alienware Aurora ACT1250, Dell Tower Plus EBT2250
Propiedades del artículo
Número de artículo: 000250090
Tipo de artículo: Solution
Última modificación: 22 may 2026
Versión:  4
Encuentra las respuestas que necesitas con la ayuda de otros usuarios de Dell
Servicios de asistencia
Comprueba si tu dispositivo está cubierto por los servicios de asistencia.