NetWorker: Windows File System Backup ontbreekt bestanden
Resumen: Windows-bestandssysteem in Azure slaat bestanden over, hoewel er geen NetWorker-richtlijn is om dit te doen.
Este artículo se aplica a
Este artículo no se aplica a
Este artículo no está vinculado a ningún producto específico.
No se identifican todas las versiones del producto en este artículo.
Síntomas
Windows-bestandssysteem in Azure slaat bestanden over, hoewel er geen NetWorker-richtlijn is om dit te doen.
Uitvoer voor foutopsporingsspaar opslaan wordt weergegeven
Uitvoer voor foutopsporingsspaar opslaan wordt weergegeven
87713:save: Found prototype specification for '\\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy1288\': skip : hiberfil.sys 87713:save: Found prototype specification for '\\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy1288\Areas Compartidas\':+ skip : *.*
Causa
Het back-upbestandssysteem bevindt zich op Azure Storage Volume. Het systeem gebruikt VSS Writer "Sync Share Service Writer". Het slaat bestanden naar ontwerp over.
Om te controleren of dit de oorzaak is,
- Open een opdrachtprompt als Administrator en voer het volgende uit:
C:\> DISKSHADOW /l writers.txt DISKSHADOW> LIST WRITERS DETAILED DISKSHADOW> exit
- Bekijk het uitvoerbestand voor writers.txt. Als u het onderstaande bericht ziet, bevestigt dat het probleem.
* WRITER "Sync Share Service Writer"
.////
and that writer contains Components with affected drive
- Components:
- File List: Path = J:\DataFiles, Filespec = *.*
- Paths affected by this component:
- J:\DataFiles
- Volumes affected by this component:
- \\?\Volume{c34a534a-63a2-4aee-b47a-e2092dc7a901}\ [J:\]
Resolución
Oplossing:
Schakel VSS uit voor het maken van back-ups van Azure Storage volumes met de opdracht:
Schakel VSS uit voor het maken van back-ups van Azure Storage volumes met de opdracht:
VSS:*off
Propiedades del artículo
Número del artículo: 000210906
Tipo de artículo: Solution
Última modificación: 25 abr 2023
Versión: 2
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.