Dell EMC Unity: Błąd niespecyfowy w interfejsie użytkownika podczas przesyłania kodu Unity OE do aktualizacji (z możliwością naprawienia przez Dell EMC)
Yhteenveto: W oknie dialogowym Unisphere pojawia się pusty błąd przesyłania bez określonego komunikatu o błędzie lub kodu błędu.
Tämä artikkeli koskee tuotetta
Tämä artikkeli ei koske tuotetta
Tämä artikkeli ei liity tiettyyn tuotteeseen.
Tässä artikkelissa ei yksilöidä kaikkia tuoteversioita.
Oireet
Poniższy błąd jest widoczny w Unity Unisphere podczas przesyłania kodu OE do aktualizacji:
Syy
Jest to problem z interfejsem użytkownika, w którym interfejs użytkownika nie obsługuje prawidłowo błędów HTTP 500 lub HTTP 409 dla żądania REST.
Konflikt 409:
ta odpowiedź jest wysyłana, gdy żądanie jest sprzeczne z bieżącym stanem serwera.
Błąd wewnętrznego serwera 500: serwer napotkał sytuację, w której
nie wie, jak sobie z tym poradzić.
ta odpowiedź jest wysyłana, gdy żądanie jest sprzeczne z bieżącym stanem serwera.
Błąd wewnętrznego serwera 500: serwer napotkał sytuację, w której
nie wie, jak sobie z tym poradzić.
Tarkkuus
Obejście problemu:
Rozdzielczość:
Rozwiązanie tego problemu powinno znajdować się w wersji 5.2.
- Prześlij obraz uaktualnienia przy użyciu polecenia uemcli, a nie z interfejsu użytkownika:
uemcli -upload -f Unity-xxx.tgz.bin.gpg upgrade
Lub
- Prześlij obraz aktualizacji z systemu, który znajduje się w tej samej podsieci co macierz Unity.
Rozdzielczość:
Rozwiązanie tego problemu powinno znajdować się w wersji 5.2.
Tuotteet, joihin vaikutus kohdistuu
Dell EMC UnityArtikkelin ominaisuudet
Artikkelin numero: 000190184
Artikkelin tyyppi: Solution
Viimeksi muutettu: 11 toukok. 2026
Versio: 5
Etsi vastauksia kysymyksiisi muilta Dell-käyttäjiltä
Tukipalvelut
Tarkista, kuuluuko laitteesi tukipalveluiden piiriin.