XtremIO X2からXMS 6.4へのアップグレード後、お客様が作成したユーザーでSSHを実行できない
Yhteenveto: XMSを6.4にアップグレードした後、ユーザーはお客様が作成したユーザー アカウントでSSHを実行できません。
Tämä artikkeli koskee tuotetta
Tämä artikkeli ei koske tuotetta
Tämä artikkeli ei liity tiettyyn tuotteeseen.
Tässä artikkelissa ei yksilöidä kaikkia tuoteversioita.
Oireet
XMSを6.4にアップグレードした後、ユーザーは作成されたユーザー アカウントでSSHを実行できません。
メモ: この問題は、XMSが6.4コードにアップグレードされた場合にのみ発生し、ユーザーが作成したアカウントのSSHにのみ影響します。
Syy
XMSを6.4にアップグレードした後、XMSユーザーは、ユーザーが作成したアカウントを使用してクラスターにSSHで接続できません。
Tarkkuus
アップグレード後にXtremIOでチケットを開き、影響を受けるユーザー アカウントを指定します。
メモ: 影響を受けるユーザー アカウントがデフォルト以外のユーザーによって作成された場合(つまり、ユーザーが作成したアカウントが影響を受けるユーザー アカウントを作成した場合)、影響を受けるユーザー アカウントを削除し、XMSに付属していたデフォルトの管理者アカウントを使用して再作成するように求められる場合があります。サポート エージェントは、この方法が必要かどうかを指定します。
Tuotteet, joihin vaikutus kohdistuu
XtremIO HW X2-R, XtremIO HW X2-S, XtremIO HW X2-T, XtremIO X2Artikkelin ominaisuudet
Artikkelin numero: 000196562
Artikkelin tyyppi: Solution
Viimeksi muutettu: 13 toukok. 2026
Versio: 9
Etsi vastauksia kysymyksiisi muilta Dell-käyttäjiltä
Tukipalvelut
Tarkista, kuuluuko laitteesi tukipalveluiden piiriin.