CloudLink: Fejlen "Kundenavn XXXXXXXXX er forskellig fra det aktuelle kundenavn"

Yhteenveto: Se en fejl i Cloudlink under upload af en ny licens "Kundenavn XXXXXXXX er forskellig fra det aktuelle kundenavn".

Tämä artikkeli koskee tuotetta Tämä artikkeli ei koske tuotetta Tämä artikkeli ei liity tiettyyn tuotteeseen. Tässä artikkelissa ei yksilöidä kaikkia tuoteversioita.

Oireet

Se en fejl i Cloudlink under upload af en ny licens "Kundenavn XXXXXXXX er forskellig fra det aktuelle kundenavn".

Fejl:
image.png

Syy

Evalueringslicens installeret.

2022-10-27 14_42_47-screencaps2.docx - Word.png
I CloudLink UI skal du gå til SYSTEM >licens.  Kontroller, om "CloudLinkEval" betyder, at kunden bruger en evalueringslicens.

Tarkkuus

Hvis kunden bruger en evalueringslicens, skal den først fjernes, før der kan ansøgers om den nye permanente licens.

Før du sletter evalueringslicensen, skal du tage en Cloudlink-sikkerhedskopi fra brugergrænsefladen og snapshots af alle CloudLink-noder. Snapshots er især vigtige i tilfælde af, at du hurtigt skal vende tilbage til det tidspunkt, hvor du sletter licensen.

I CloudLink-brugergrænsefladen skal du gå til SYSTEM >licens, vælge evalueringslicensen og klikke på "Slet".
Prøv derefter igen at overføre den nye licens.

VIGTIGT:
Hvis kunden kun har en KMIP-evalueringslicens, bør det være sikkert at fjerne og tilføje den nye licens. Hvis kunden imidlertid har en kapacitetslicens (som den, der bruges til Powerflex), bør den ikke fjernes.  Især hvis licensen er udløbet.  Fjernelse af en kapacitetslicens vil bryde funktionaliteten i CloudLink, og hvis licensen er udløbet, kan du ikke genanvende den, efter den er fjernet.

Tuotteet, joihin vaikutus kohdistuu

CloudLink SecureVM, CloudLink
Artikkelin ominaisuudet
Artikkelin numero: 000204739
Artikkelin tyyppi: Solution
Viimeksi muutettu: 17 syysk. 2024
Versio:  2
Etsi vastauksia kysymyksiisi muilta Dell-käyttäjiltä
Tukipalvelut
Tarkista, kuuluuko laitteesi tukipalveluiden piiriin.