I backup delle immagini delle VM Avamar hanno esito negativo con errore "No Proxy" perché la VM non dispone di alcun disco rigido
Résumé: I backup delle immagini delle VM Avamar hanno esito negativo con errore "No Proxy" perché la VM non dispone di alcun disco rigido.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
Activity Monitor nell'interfaccia utente di Avamar mostra "No Proxy".

Il backup delle immagini VMware on-demand ha esito negativo con le seguenti operazioni:
Categoria: Severity APPLICAZIONE
: Riepilogo DEL PROCESSO
: Impossibile avviare il backup o il ripristino della macchina virtuale.
Informazioni sull'evento:
Codice evento: Categoria 30931
: Severity APPLICAZIONE
: Riepilogo DEL PROCESSO
: Impossibile avviare il backup o il ripristino della macchina virtuale.
Se viene avviata una richiesta di backup di gruppo:
Cause
La VM stessa non dispone di dischi rigidi. Questo problema interessa in genere una o più virtual machine.
Résolution
- Aprire vCenter
- Individuare la VM con errore "No Proxy" (Nessun proxy)
- Modificare le impostazioni della VM e verificare se sono presenti dischi rigidi
- Se non sono presenti dischi rigidi, contattare l'amministratore della VM e contattare il supporto VMware. Se un backup della VM non è più necessario, ritirare l'object VM in Avamar.
Informations supplémentaires
Negli articoli seguenti vengono illustrati i problemi che presentano lo stesso errore generico "No Proxy".
- I backup delle immagini delle VM Avamar non riescono con "No Proxy" perché nessun proxy server è configurato per proteggere il datastore contenente i VMDK del client
- I backup delle immagini delle VM Avamar non riescono con errore "No Proxy" a causa di una connessione vCenter interrotta
- I backup delle immagini delle VM Avamar hanno esito negativo con errore "No Proxy" a causa del fatto che la VM non dispone di dischi rigidi
- I backup delle immagini delle VM Avamar non riescono con "No Proxy" perché il proxy è spento in vCenter
- I backup delle immagini delle VM Avamar non riescono con errore "No Proxy" a causa di proxy non risoluzione in DNS
Produits concernés
AvamarProduits
AvamarPropriétés de l’article
Numéro d’article: 000035426
Type d’article: Solution
Dernière modification: 05 févr. 2025
Version: 4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.