NetWorker: Feil: "Unable to set user privileges based on user token for root on <networker-server>: Security token has expired."

Résumé: Følgende feilmelding vises når du prøver å få tilgang til nsrwatch, nsradmin, mminfo og andre NetWorker-verktøy: "Security token has expired" NetWorker 9 Had to run nsrauthtrust -H-P 9090 because NetWorker commands were failing with Can't connect to resource database: Unable to set user privileges based on user token for root on: Security token has expired. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes



Godkjenningsklarering til godkjenningstjenesten gikk tapt.
Følgende feilmelding vises når du prøver å få tilgang til nsrwatch, nsradmin, mminfo og andre NetWorker-verktøy:  Security token has expired 
NetWorker commands were failing with Security token has expired.
 
nsrlogin -u <brukernavn> -p <passord> was failing with 117849:nsrlogin: Authentication library error: Unauthorized access: The username or password is incorrect

Rendering daemon.raw, the error security token has expired appeares. Den ble først oppdaget kl. 20:55, og meldingen så slik ut:

nsr_render_log -z -S "08/22/2016 08:30:32 PM" /nsr/logs/daemon.raw | more
144502 08/22/2016 08:55:34 PM  5 24 8 282584864 28939 0 host1 nsrd AUTHC critical Unable to set user privileges based on user token for user on host1: Security token has expired.

Cause

Mistet godkjenningsklarering til godkjenningsserveren

Résolution

Kjør nsrauthtrust fra NetWorker-serveren til godkjenningsserveren
 
nsrauthtrust -H <godkjenningsserveren> -P 9090

Kjør deretter kommandoen nsrlogin
 
nsrlogin -u <brukernavn> -p <passord>

Godkjenningen vil nå lykkes

Produits concernés

NetWorker
Propriétés de l’article
Numéro d’article: 000054703
Type d’article: Solution
Dernière modification: 14 juin 2021
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.