NetWorker: Fel "Unable to set user privileges based on user token for root on <networker server>: Security token has expired."

Résumé: Följande fel inträffar när du försöker få åtkomst till nsrwatch, nsradmin, mminfo och andra NetWorker-verktyg: “Security token has expired” NetWorker 9 körde istället nsrauthtrust -H-P 9090 eftersom NetWorker-kommandon misslyckades med "Can't connect to resource database": Unable to set user privileges based on user token for root on: Security token has expired. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes



Autentiseringsförtroendet förlorades för autentiseringstjänsten.
Följande fel inträffar när du försöker få åtkomst till nsrwatch, nsradmin, mminfo och andra NetWorker-verktyg:  Security token has expired
NetWorker-kommandon misslyckades med Security token has expired.
 
nsrlogin -u <username> -p <password> misslyckades med 117849:nsrlogin: Fel i autentiseringsbibliotek: Obehörig åtkomst: Användarnamnet eller lösenordet är felaktigt

Återgivning daemon.raw, the error security token has expired visas. Första gången var 20.55 och meddelandet såg ut så här:

nsr_render_log -z -S "08/22/2016 08:30:32 PM" /nsr/logs/daemon.raw | more
144502 08/22/2016 08:55:34 PM  5 24 8 282584864 28939 0 host1 nsrd AUTHC critical Unable to set user privileges based on user token for user on host1: Security token has expired.

Cause

Autentiseringsförtroendet för autentiseringsservern förlorades

Résolution

Kör nsrauthtrust från NetWorker-servern till autentiseringsservern
 
nsrauthtrust -H <authentication server> -P 9090

Kör nu nsrlogin-kommandot
 
nsrlogin -u <username> -p <password>

Autentiseringen slutförs

Produits concernés

NetWorker
Propriétés de l’article
Numéro d’article: 000054703
Type d’article: Solution
Dernière modification: 14 juin 2021
Version:  4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.