NVP vProxy: VM yedeklemeleri "Unable to fetch data from vCenter: (vCenter'dan veri alınamıyor: HTTP/1.1 503 Hizmeti Kullanılamıyor"
Résumé: "Unable to fetch data from vCenter: (VCenter'dan veri alınamıyor: VPXD hizmeti vCenter sunucusu üzerinde çalışmayıldığında HTTP/1.1 503 Hizmeti Kullanılamıyor" hatası.
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
NetWorker VMware Protection (NVP) entegrasyonu vProxy Cihazı ile yapılandırılmış. VMware yedekleme eylemi, vCenter hizmetinin kullanıla olmadığını belirterek yürütülemez. NetWorker Yönetim Konsolu (NMC) veya yedekleme eylemi günlüğünde aşağıdakiler gösterilmektedir:
MM/DD/YYYY HH:MM:SS Action backup vmware-vproxy 'backup' has initialized as 'vproxysave job' with job id 164248
MM/DD/YYYY HH:MM:SS Unable to fetch data from vCenter: HTTP/1.1 503 Service Unavailable (Failed to connect to endpoint: [N7Vmacore4Http16LocalServiceSpecE:0x00007f9bac06dbb0] _serverNamespace = /sdk action = Allow _port = 8085)
NMC VMware View yenilemesi de aşağıdaki açılır pencere hatasını oluşturmektedir:
Cause
vCenter Server hizmeti (VPXD), vCenter sunucusu üzerinde çalışmıyor veya yanıt vermiyor. NetWorker VMware Protection çözümü, yedekleme iş akışını başlatarak veya NMC VMware View'u güncelleştirirken VPXD hizmetiyle iletişim gerektirir.
Résolution
VPXD hizmeti, vCenter sunucusu üzerinde başlatılmalıdır veya yeniden başlatılmalıdır. Bkz.
Hizmeti başlatırken sorun varsa veya hala yanıt vermiyorsa VPXD hizmet belirtisini çözmek için VMware Destek birimi devreye girer.
Hizmeti başlatırken sorun varsa veya hala yanıt vermiyorsa VPXD hizmet belirtisini çözmek için VMware Destek birimi devreye girer.
Produits concernés
NetWorkerProduits
NetWorkerPropriétés de l’article
Numéro d’article: 000120620
Type d’article: Solution
Dernière modification: 10 juin 2025
Version: 4
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.