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Slow performance and 100% CPU usage with Malwarebytes installed

Résumé: The following article provides information about how to identify and resolve the MBAMService.exe service causing 100% CPU usage and slowing system performance to a stop. This is not a supported program and any additional information should be taken to Malwarebytes directly. ...

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Contenu de l’article


Symptômes

Table of Contents:

  1. Do you have Malwarebytes software installed and your system performance has dropped dramatically?
  2. How to check if this happens on your computer
  3. How to resolve this issue on your computer

Do you have Malwarebytes software installed and your system performance has dropped dramatically?

 

Has your system performance slowed to a crawl and you recently updated the free or premium third party software Malwarebytes?

The software company Malwarebytes identified an issue with a recent update that causes a computers Central Processing Unit (CPU) to run at 100%. They also identified Random Access Memory (RAM) usage issues as well.

This article takes you through how to identify if you are experiencing this issue and how to resolve it on your Dell computer.

Cause

How to check if this happens on your computer

 

  1. Open the Task Manager application:

    • Press the CTRL+ALT+DELETE keys together at once and select Task Manager.

    • Press the CTRL+SHIFT+ESC keys together at once.

    • Right click on an empty section of the taskbar and select Task Manager.

  2. Click on the Processes tab.

  3. Click on the CPU tab to order the list by usage.

Malwarebytes in Task Manager

(Figure.1 Task Manager Screenshot showing Malwarebytes)

  1. Can you see the MBAMService.exe task running at 100%?

    • If you do not see this task running at 100%, then you are not experiencing this issue. Follow the instructions in the article below to troubleshoot your system performance further:

    • If you can see this task running at 100%, then proceed with the instructions in the next section.

Résolution

How to resolve this issue on your computer

 

Dell does not supply or product Malwarebytes. It is third-party software that you have chosen to install on your computer. The easiest way to resolve this is to uninstall the Malwarebytes software from your computer. If you would rather keep the software on your computer, then follow the appropriate instructions below:

You have identified the MBAMService.exe task causing 100% CPU utilization:

  1. Update your Malwarebytes software to the most recent version available from: Malwarebytes website This hyperlink is taking you to a website outside of Dell Technologies.

The computer has started, but you cannot see anything past the password screen:

  1. Launch Task Manager by pressing the CTRL+SHIFT+ESC keys together simultaneously.

  2. Locate the MBAMService.exe process (as described in section 2) and select the process, then click the End Process button.

  3. In Task Manager, click on File then Run New Task and type in Explorer.exe.

  4. Update the Malwarebytes application with the latest updates from the: Malwarebytes website This hyperlink is taking you to a website outside of Dell Technologies.

    • If the latest updates do not install properly, you must uninstall and then reinstall the Malwarebytes application. (Be aware if you have the premium-paid version, ensure that you have all the information you must reinstall it.)

  5. Reboot the computer and confirm that the issue is resolved.

Propriétés de l’article


Produit concerné

Inspiron, Latitude, Vostro, XPS, Fixed Workstations

Dernière date de publication

05 oct. 2023

Version

5

Type d’article

Solution