Data Protection Advisor - データストアのインポート時にSSL SYSCALLエラーが発生する
Résumé: データストア インポートの実行が2分以内にSSL SYSCALLエラーで失敗する
Cet article concerne
Cet article ne concerne pas
Cet article n’est associé à aucun produit spécifique.
Toutes les versions du produit ne sont pas identifiées dans cet article.
Symptômes
DPAデータストアで、次のコマンドを使用してデータストア インポートを実行する場合:
Linux: /emc/dpa/services/bin> ./dpa.sh ds import location and name of import file> --debug
Windows: \emc\dpa\services\bin> dpa ds import location and name of import file> --debug
--debug パラメーターは必須ではありませんが、インポートの進行状況の詳細が画面に表示されます。
次のエラーが発生します。
Linux: /emc/dpa/services/bin> ./dpa.sh ds import location and name of import file> --debug
Windows: \emc\dpa\services\bin> dpa ds import location and name of import file> --debug
--debug パラメーターは必須ではありませんが、インポートの進行状況の詳細が画面に表示されます。
次のエラーが発生します。
[DEBUG] pg_restore: processing data for table "dpa.bkup_ddclone" [DEBUG] pg_restore: processing data for table "dpa.backupevent" [DEBUG] pg_restore: processing data for table "dpa.backup_media" [DEBUG] pg_restore: processing data for table "dpa.backupjob" [DEBUG] pg_restore: error: error returned by PQputCopyData: SSL SYSCALL error: EOF detected [DEBUG] pg_restore: error: a worker process died unexpectedly Completed in : 1min 52secs
Cause
このエラーは、DPAデータストア サーバー上のメモリー リソースが不足することが原因で発生します。
Résolution
DPA管理ガイド に記載されている最小メモリー要件が構成されていることを確認します。
DPAは、サーバー上のメモリー リソース用に調整する必要もあります。
例えば、32 GBのメモリーがサーバーに割り当てられている場合、DPAは次のように調整する必要があります。
Linux: /emc/dpa/services/bin> ./dpa.sh ds tune 32GB
Windows:\emc\dpa\services\bin>dpa ds 32GB
チューニングが影響を受けるためには、DPAサービスを再起動する必要があります。
Linux: /emc/dpa/services/bin> ./dpa.sh ds restart
Windows: \emc\dpa\services\bin> dpa ds restart
これで、インポートが正常に完了します。
詳細については、Dellテクニカル サポートにお問い合わせください。
DPAは、サーバー上のメモリー リソース用に調整する必要もあります。
例えば、32 GBのメモリーがサーバーに割り当てられている場合、DPAは次のように調整する必要があります。
Linux: /emc/dpa/services/bin> ./dpa.sh ds tune 32GB
Windows:\emc\dpa\services\bin>dpa ds 32GB
チューニングが影響を受けるためには、DPAサービスを再起動する必要があります。
Linux: /emc/dpa/services/bin> ./dpa.sh ds restart
Windows: \emc\dpa\services\bin> dpa ds restart
これで、インポートが正常に完了します。
詳細については、Dellテクニカル サポートにお問い合わせください。
Produits concernés
Data Protection AdvisorPropriétés de l’article
Numéro d’article: 000213154
Type d’article: Solution
Dernière modification: 25 May 2026
Version: 5
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.