NetWorker : La fenêtre de connexion NMC cesse de répondre après avoir cliqué sur le bouton « Log In » (Se connecter).

Résumé: Après avoir saisi les informations d’identification dans la fenêtre de connexion NMC et cliqué sur le bouton « Log In », la fenêtre cesse de répondre. La fenêtre Management Console ne s’affiche jamais. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

  • La fenêtre de connexion s’exécute sous une application Java, ce qui arrête de répondre (la console Java cesse de répondre)
  • Plusieurs services Postgres sont obsolètes
  • Le redémarrage de gstd aide par intermittence
  • La réinstallation de NetWorker n’aide pas
  • L’antivirus est activé sur le serveur NW et l’exclusion des dossiers NetWorker n’aide pas
Voici à quoi ressemble la fenêtre de connexion NMC. Le bouton de connexion est grisé lorsque nous avons cliqué dessus.

Voici à quoi ressemble la fenêtre de connexion NMC (le bouton de connexion est grisé lorsque nous avons cliqué dessus).

Cause

La fonction de prévention des menaces sous McAfee est à l’origine du problème.

Résolution

  • Désactivez « Access protection » sous « threat prevention » à partir de l’application McAfee.
Désactivez « Access protection » sous « threat prevention » à partir de l’application McAfee.
  • Arrêtez le service GST et assurez-vous que GST Web Service et GST Database Service et leurs processus connexes (httpd.exe et postgress.exe) sont correctement arrêtés. Si ce n’est pas le cas, arrêtez les processus à la fin.
  • Démarrer le service GST
 

Produits concernés

NetWorker, NetWorker Management Console
Propriétés de l’article
Numéro d’article: 000217025
Type d’article: Solution
Dernière modification: 12 Jan 2026
Version:  3
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