NetWorker: La finestra di accesso a NMC smette di rispondere dopo aver cliccato sul pulsante "Log In"

Résumé: Dopo aver inserito le credenziali nella finestra di accesso a NMC e aver cliccato sul pulsante "Log In", la finestra smette di rispondere. La finestra Management Console non viene mai visualizzata. ...

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

  • La finestra di accesso viene eseguita in un'applicazione Java, che smette di rispondere (la console Java smette di rispondere)
  • I servizi postgres multipli risultano obsoleti
  • Il riavvio di gstd aiuta a intermittenza
  • La reinstallazione di NetWorker non aiuta
  • L'antivirus è abilitato sul server NW e l'esclusione delle cartelle di NetWorker non aiuta
Ecco come appare la finestra di login NMC. Il pulsante di accesso è visualizzato in grigio mentre cliccavamo su di esso.

Ecco come appare la finestra di accesso a NMC (il pulsante Login è disattivato mentre cliccavamo su di essa)

Cause

La funzione di prevenzione delle minacce in McAfee causa il problema.

Résolution

  • Disabilitare "Access Protection" in "threat prevention" dall'app McAfee
Disabilitare
  • Arrestare il servizio GST e assicurarsi che il servizio Web GST e il servizio di database GST e i relativi processi (httpd.exe e postgress.exe) siano arrestati gradualmente; in caso contrario, terminare i processi finali.
  • Avviare il servizio GST
 

Produits concernés

NetWorker, NetWorker Management Console
Propriétés de l’article
Numéro d’article: 000217025
Type d’article: Solution
Dernière modification: 12 Jan 2026
Version:  3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.