NetWorker: A janela de login do NMC para de responder depois de clicar no botão "Log In"

Résumé: Depois de inserir as credenciais na janela de log-in do NMC e clicar no botão "Log In", a janela para de responder. A janela management console nunca é exibida.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

  • A janela de log-in é executada em um aplicativo Java, que é o que para de responder (o Java Console para de responder)
  • Vários serviços de postgres estão obsoletos
  • Reiniciar o gstd ajuda de forma intermitente
  • A reinstalação do NetWorker não ajuda
  • O antivírus está ativado no servidor NW, e a exclusão de pastas do NetWorker não está ajudando
Esta é a aparência da janela de log-in do NMC. O botão de login fica esmaecido quando clicamos nele.

Esta é a aparência da janela de login do NMC (o botão login fica esmaecido quando clicamos nele)

Cause

O recurso de prevenção contra ameaças no McAfee causa o problema.

Résolution

  • Desative a "proteção de acesso" em "prevenção contra ameaças" do aplicativo McAfee
Desative a
  • Interrompa o serviço GST e certifique-se de que o serviço da Web do GST e o serviço de banco de dados GST e seus processos relacionados (httpd.exe e postgress.exe) sejam desligados normalmente; caso contrário, interrompa os processos à esquerda.
  • Iniciar o serviço GST
 

Produits concernés

NetWorker, NetWorker Management Console
Propriétés de l’article
Numéro d’article: 000217025
Type d’article: Solution
Dernière modification: 12 Jan 2026
Version:  3
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.