NVP vProxy: Не вдається увійти за допомогою кореневих облікових даних, кореневий доступ втрачено

Résumé: Доступ до облікового запису root через пристрій vProxy втрачено.

Cet article concerne Cet article ne concerne pas Cet article n’est associé à aucun produit spécifique. Toutes les versions du produit ne sont pas identifiées dans cet article.

Symptômes

З веб-клієнта VMware vSphere, не вдається увійти до пристрою vProxy за допомогою облікового запису root. Доступ: повертаються помилки відхилених або недійсних облікових даних.
 
ПРИМІТКА: Root-доступ за замовчуванням заблоковано через SSH. Якщо параметри файлу конфігурації SSHD на vProxy не налаштовані на ввімкнення root через SSH, root-доступ повертає "Немає доступу" через SSH. Root-аккаунт доступний через консольне з'єднання vSphere веб-клієнта.

Ви не можете увійти за допомогою облікового запису адміністратора vProxy ні з клієнта SSH, ні з vSphere we. Повертаються помилки заборонених або недійсних облікових даних.

Cause

Як обліковий запис root, так і користувачі адміністратора заблоковані, або облікові дані користувача втрачені чи невідомі.

Résolution

Якщо доступ втрачено як до кореневого облікового запису, так і до облікового запису адміністратора, vProxy потрібно повторно розгорнути.

Якщо обліковий запис root доступний:
Якщо root-обліковий запис доступний через консольне з'єднання веб-клієнта vSphere, підключіться до vProxy через SSH і увійдіть за допомогою облікових даних адміністратора. Перейдіть до облікового запису користувача root за допомогою команди нижче та вкажіть пароль користувача root.
sudo su -
Змінити (оновити) пароль root можна тільки в тому випадку, якщо у вас вже є доступ до облікового запису root.
sudo passwd root
Якщо пароль користувача адміністратора втрачено, але він знає пароль root, підключіться до vProxy з веб-клієнта vSphere і увійдіть від імені root. Пароль адміністратора можна змінити командою:
passwd admin
 
ПРИМІТКА: Якщо ви змінюєте пароль користувача адміністратора, потрібно оновити пароль vProxy в NetWorker. В іншому випадку він продовжує намагатися використовувати старий пароль і блокує обліковий запис.
 
 Знімок екрана: сторінка пароля vProxy
Малюнок 1: Знімок екрана: сторінка пароля vProxy

Якщо обліковий запис адміністратора заблоковано, увійдіть за допомогою облікового запису root з веб-клієнта vSphere і скиньте обліковий запис адміністратора з pam_tally2 для його скидання:
pam_tally2 --user admin --reset

Produits concernés

NetWorker

Produits

NetWorker Family, NetWorker Series
Propriétés de l’article
Numéro d’article: 000215827
Type d’article: Solution
Dernière modification: 06 Nov 2025
Version:  7
Trouvez des réponses à vos questions auprès d’autres utilisateurs Dell
Services de support
Vérifiez si votre appareil est couvert par les services de support.